keyboard shortcuts, not working

Discussion in 'iMac' started by martinchivers, May 24, 2013.

  1. martinchivers macrumors regular

    martinchivers

    Joined:
    Jun 19, 2011
    Location:
    Bath, Somerset, UK
    #1
    I have a 27 inch iMac. Its on version 10.6.8

    I want to set up some keyboard shortcuts (in the same as my iPhone) I want them to work in word & outlook. I set them up (in preferences/Language & Text) they are there, but they don’t work in practice. Is this something that doesn’t work on 10.6.8 & only on the later version?
     
  2. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #2
    What are the shortcuts you've setup? As in, what are they supposed to do and what key bindings have you chosen?
     
  3. martinchivers thread starter macrumors regular

    martinchivers

    Joined:
    Jun 19, 2011
    Location:
    Bath, Somerset, UK
    #3
    thanks......

    I set up about 5 or 6 of these. the are either auto complete or a shortened version (that I remember) & then it replaces with the word (or words). I have them on my iphone as well & set them the same. They work on the iphone5.

    I did find a similar set-up in Word & added them there too (after it failed to work in apple preferences.

    One example is my email address.....I type m@ and it fills in "martin@ etc, .co.uk Another example would be "tog" replacing with "photographer" one more is "tf....replacing with TFCD" They all work great in Word. However I wanted this to work in outlook as well, so assume I can do the same, in its preferences set-up.
     
  4. flynz4 macrumors 68040

    Joined:
    Aug 9, 2009
    Location:
    Portland, OR
    #4
    You can set them globally (or at least semi-globally) in settings > Language and Text > Text. If you want more features, the application "text expander" has a good reputation and is available on the MAS.

    /Jim
     
  5. martinchivers thread starter macrumors regular

    martinchivers

    Joined:
    Jun 19, 2011
    Location:
    Bath, Somerset, UK
    #5
    thanks......

    ive set them up now, in word & also outlook & they are working fine. Thanks for the help guys. martin
     

Share This Page