Keyboard Shortcuts

Discussion in 'iOS 6' started by Sdreed91, Sep 21, 2012.

  1. Sdreed91 macrumors 6502

    Joined:
    Oct 10, 2011
    #1
    My keyboard shortcuts have stopped working after upgrading to iOS 6. Has anyone else had this happen? They still work on my iPad just not my phone. I have reset keyboard settings and still no luck. Does anyone have any suggestions?

    Thank you
     
  2. megatieter macrumors newbie

    Joined:
    Sep 22, 2012
    #2
    Ditto

    My shortcuts are not working as well. Hoping someone has a solution because I love my shortcuts!
     
  3. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #3
    I am also having an issue with shortcuts/autocorrect. It's super minor, I know, but when I type i-l-l to start a sentence it will automatically change it to "I'll" which is what I want 99.99999999% of the time. But in the middle of the sentence it will leave it as "ill". Very very minor inconvenience, but I point it out because it never happened before iOS 6. Also, adding it to keyboard shortcuts did not work.
     
  4. Sdreed91 thread starter macrumors 6502

    Joined:
    Oct 10, 2011
    #4
    Yes it is rather annoying. My brothers, 4th gen iPod touch is now, not implementing his shortcuts either. Hopefully this will be noticed by Apple. Or someone on the forums who may have a fix. I don't mind typing everything out. However, I did not realize how much I rely upon my shortcuts until now.
     
  5. ZeeSage macrumors newbie

    Joined:
    Sep 22, 2012
    #5
    Turn your phone off then back on. That's what I did and it worked for me. Just after you turn it back on, check in your settings to make sure the shortcuts are still saved.
     
  6. Sensientuk macrumors newbie

    Joined:
    Sep 25, 2012
    #6
    I turned off "settings->ICloud->documents and data" then checked my shortcuts... some were missing some were duplicated (I assume the cloud and my device had the shortcut but sych had not worked correctly) deleted to duplicates.

    BUT the others now worked.

    Turned "settings->ICloud->documents and data" back on, created a new shortcut and this now worked also.

    Time will tell if this "fix" is only temporary - but to me it looks like an issue with the ICloud synch


     
  7. adriantornoe macrumors newbie

    Joined:
    Sep 22, 2012
    #7
    I have the same problem but this doesn't solve it for me.
     
  8. sou1 so1di3r macrumors 6502a

    sou1 so1di3r

    Joined:
    Jun 26, 2008
    Location:
    Denver, CO
    #8
    mine are not working........ how do I get this fixed?
     
  9. sou1 so1di3r macrumors 6502a

    sou1 so1di3r

    Joined:
    Jun 26, 2008
    Location:
    Denver, CO
  10. jlblodgett macrumors 6502a

    Joined:
    Apr 18, 2008
    #10
    Glad to see I'm not the only one with this issue.
     
  11. theman510 macrumors 6502

    Joined:
    May 13, 2009
    Location:
    New Jersey
    #11
    The "ill" and "I'll" thing is very annoying. Like someone posted earlier, every time it's in the middle of a sentence it's "ill". I got around this by making a shortcut for every time I type ill it will put in I'll
     
  12. Maskusee macrumors 6502a

    Maskusee

    Joined:
    Sep 30, 2008
    Location:
    Philly
    #12
    Put me down with same issue. Hard reboot fixes it for maybe a few days, then they all stop working, my custom and stock.
     
  13. Btrthnezr3 macrumors 6502a

    Btrthnezr3

    Joined:
    Aug 5, 2010
    Location:
    Texas
    #13
    I had keyboard issues as well. Hard reset would fix for a few days. Well, I got tired of it and restored. It's only been 3 days so far but still have my shortcuts.
     
  14. AndyK macrumors 65816

    AndyK

    Joined:
    Jan 10, 2008
    #14
    Restarting the phone seems to work for me, but it is extremely frustrating.
     

Share This Page