Keyboard sound when paired to BT speakers

Discussion in 'iPhone' started by bufffilm, Nov 7, 2016.

  1. bufffilm Suspended

    bufffilm

    Joined:
    May 3, 2011
    #1
    I recently bought a soundbar for my TV and an additional feature is it can act as a Bluetooth speaker for my iPhone and iPad.

    So I enabled the pairing on my iPhone and was listening to some Bossanova (sounds great btw) and decided to reply to a thread here on my phone. When to my horror, every keypress I make is echoed to the soundbar.

    Looked at the Settings and don't see anything there that would silent this.

    Help!!!
     
  2. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #2
    There is no setting to stop the keyboard sound. Some have complained it is too loud while other say it is not loud enough.

    I did just click the mute button on the side of my 7+ and keyboard strokes are silent, so . . . .
     
  3. bufffilm thread starter Suspended

    bufffilm

    Joined:
    May 3, 2011
    #3
    Surely there is a way to silence this?! My phone is jail-broken if some Cydia app can help?

    The volume is moderate and each click is loud! I cant believe some say it oughta be even louder.
     
  4. Joined:
    Oct 24, 2016
    #4
    solved
     
  5. beernut macrumors 6502

    Joined:
    Jan 13, 2016
    #5
    hold on, y'all telling me disabling this setting doesn't work instead of muting the phone outright?

    settings --> sounds --> keyboard clicks

    ?
     
  6. Thor_1 macrumors 6502a

    Joined:
    Sep 18, 2016
    Location:
    Texas
    #6
    Did that on day one. Those clicks are so annoying.
     
  7. bufffilm, Nov 7, 2016
    Last edited: Nov 7, 2016

    bufffilm thread starter Suspended

    bufffilm

    Joined:
    May 3, 2011
    #7
    After seeing the second post, I was researching if a tweak would turn the clicks off and poked around some more and found the iOS setting myself.

    Whew!
    --- Post Merged, Nov 7, 2016 ---
    Yeah, it did.

    I found this out and then saw your post too. Thanks. Would have been a serious bummer if there was no solution.
     
  8. ViceSe7en macrumors newbie

    ViceSe7en

    Joined:
    Oct 20, 2016
    #8
    I had a different experience with my beats studios, the keyboard clicks are amazing until I connect my beats, then it sounds like crap lol.
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    Surely you must know about one of the more basic sound settings relation to this:

     

Share This Page