Keyboard

Discussion in 'iOS 7' started by cowelder, Jul 5, 2014.

  1. cowelder macrumors newbie

    Joined:
    Sep 19, 2012
    Location:
    Tennessee
    #1
    Ok this morning I was typing like normal and typed 1/4 and it changed it to ¼. It has never done this. And now I also have ⅓ ½ ⅛ ™ ℗ © ® ℅ and probably others. I just updated to 7.1.2 so did it come from that? Because my mother wants it now and hers won't do it.
     
  2. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #2
    That's pretty crazy and now I want them, too! :cool:

    I tested in a Memo and nothing happened. Still looks like 1/4. :(
     
  3. cowelder thread starter macrumors newbie

    Joined:
    Sep 19, 2012
    Location:
    Tennessee
    #3
    It doesn't work on my iPad either and I keep looking in the options and setting but I'm lost. I'm loving these things but want to use them on my other devices.
    ⅓ ½
     
  4. lelisa13p, Jul 5, 2014
    Last edited: Jul 5, 2014

    lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #4
    I copied them from a text doc that I use & created a Keyboard > Shortcut: fr = ½ ¼ ¾

    It would be nice if holding down particular keys would pop up those as secondary characters, as other keys do.
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    I recall my old 3Gs doing this to some degree. Do you have any Macs running 10.8 or higher signed into the same iCloud account as the iOS device?
     
  6. cowelder thread starter macrumors newbie

    Joined:
    Sep 19, 2012
    Location:
    Tennessee
    #6
    I honestly don't know what it's running but I have a mac book that's fully updated and it's on my iCloud with my phone. And I just changed some of my iCloud settings last week. So that could be it?
     
  7. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #7
    Those keyboard shortcuts are part of the default installation on Mac OS X 10.6 and newer. Starting with iOS 7 and Mac OS X 10.8, the two device's keyboard shortcuts are synchronized. Because of this, your iOS device now has the default Mac OS X keyboard shortcuts within it's autocorrect settings.
     
  8. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #8

    Is this something that is supposed to happen automatically or do I need to set it up? I'm using iOS 7.1.2 and OSX 10.9.4.
     
  9. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #9
    As long as both devices are signed into the same iCloud account, it should just happen normally. I'm not overly familiar with the keyboard shortcut synching.
     
  10. lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #10
    Yes! This is what happened when I created the KB shortcut on my iPhone. When I went to add it to my iPads, it was already there. I don't use iCloud for anything other than Notes and Find My iPhone and I was pleasantly surprised.

    iPad Mini-R is using iOS 7.1.2, iPhone 5 (where I created the shortcut) is using 6.1.4 and iPad 4 is using 6.1.3.
     

Share This Page