Keychain Access Troubles

Discussion in 'Mac Basics and Help' started by ECUpirate44, May 26, 2010.

  1. ECUpirate44 macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #1
    Every time i open skype, mail, and some other apps, my mac asks me for my access code. Is there any way to turn this off so i dont have to type it in every time i open a program?

    Thanks in advance.
     
  2. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #2
    Sounds like something might be going on with Keychain Access. Try resetting your Keychain by opening Keychain Access (Applications>Utilities) and then go to the "Keychain Access" menu in the menu bar and select "Preferences."

    Hit the button to "Reset My Default Keychain" and type in your password. See if that fixes it.
     
  3. ECUpirate44 thread starter macrumors 603

    ECUpirate44

    Joined:
    Mar 22, 2010
    Location:
    NC
    #3
    hmm no luck :/ i opened up skype and mail after i did it and they asked for passwords. Any other suggestions?
     

Share This Page