Keychain Acting up

Discussion in 'macOS' started by jkaz, Sep 16, 2007.

  1. jkaz macrumors 6502

    Joined:
    Feb 3, 2004
    Location:
    Upper Mid West
    #1
    Not sure what's going on, but all of a sudden my keychain keeps popping up asking for my password.

    Problem is, the password I have written down isn't working.

    Any tips?

    Thanks !
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Does it say what application or process it is referring to? Maybe take a screenshot for us to look at. :)
     
  3. jkaz thread starter macrumors 6502

    Joined:
    Feb 3, 2004
    Location:
    Upper Mid West
    #3
    for example, i just opened up mail and it's asking to use my keychain and asks for my keychain password.

    i want to say that i need a hard reboot of my keychain password, but i'm not sure.

    thanks!

    edit:
    i tried no password and that worked ????

    i haven't even looked at keychain in probably 3 years, i think finding a tutorial might be my next step!

    thanks
     
  4. jamesarm97 macrumors 65816

    Joined:
    Sep 29, 2006
    #4
    I had problems with my System keychain after reinstalling / migrating apps to my macbook pro. I could access my personal keychain but no known password would work with System. I could unlock System keychain with my password, but it would not let me see the individual passwords in the keychain or allow other programs to access it. I ended up deleting it and creating a new System keychain, after that everything worked properly.

    - James
     

Share This Page