Keychain password

Discussion in 'macOS' started by tylerc083, May 12, 2007.

  1. tylerc083 macrumors newbie

    Joined:
    Mar 27, 2005
    #1
    I am unable to access any passwords in my keychain.

    I had a problem with my powerbook display and had to ship it back to Apple. I changed my user account (i'm the only user on the machine) password to 'apple' and then shipped it back.

    Now that I have it back, I went to System Preferences and changed my user password back to what it was. However, I now can not access any passwords in my keychain (for example through Mail). I've tried my password and 'apple' but no luck. I've restarted and ran disk utility to repair permissions, however still nothing.

    I did run Updates and the admin password I had to enter to allow that worked just fine...

    Any suggestions on how I can get this to work?

    Thanks!
    Tyler
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    In their troubleshooting, Apple may have made a new account and could possibly have accidentally messed with the naming of it. In the Users folder, is there an extra account here? It may possible have a similar name to your current one.

    Also, the OSX discs have a password reset feature. You can reset an assortment of different passwords so maybe boot form these discs and see if you can find something helpful.
     

Share This Page