Keynote Export Issues

Discussion in 'Mac Apps and Mac App Store' started by EdwinRojas, Oct 22, 2015.

  1. EdwinRojas macrumors newbie

    EdwinRojas

    Joined:
    May 28, 2009
    Location:
    Henderson, NV
    #1
    Anyone else having issues exporting slides to JPGs in the new upgrade to Keynote (upgrade of 10.15.15)? I have custom slides at 225px X 200px with images in them from border to border. I have been using this file for over a year, and update them frequently to use on my website.

    Today I went, did the same thing, but now there are approx. 30px missing from each side (right and left) of the slide, so it shows white space where there should be an image. The image is not shrunken, but just missing 30px on the sides.

    STRANGE. I can't over come it. Anyone have ideas?
     

    Attached Files:

  2. worldshaker macrumors newbie

    Joined:
    Oct 23, 2015
    #2
    I've been having the same problem in a different way. When I export slides sized to 1080p, they come out at 1024x768 with white letterboxing like you're seeing. I think there's a major bug with Keynote 6.6.
     
  3. EdwinRojas thread starter macrumors newbie

    EdwinRojas

    Joined:
    May 28, 2009
    Location:
    Henderson, NV
    #3
    Man, sorry for you, but I thought I was going crazy. There is an issue. I had to jerry rig a solution by just cropping a photo and adding it to my website, but I hope  wakes up. There are too many bugs coming out all the time now. The software is more and more sophisticated (complex) but too many mistakes. Upgrade for upgrades sake in iOS and OS is starting to ware on me.
     

Share This Page