Kiosk trouble

Discussion in 'iPad Tips, Help and Troubleshooting' started by Sleepman67, Apr 19, 2012.

  1. Sleepman67 macrumors newbie

    Joined:
    Apr 19, 2012
    #1
    I am using my ipad 1st generation to link to my business website to display online interactive questionaire to clients.

    Heres the issue,
    I use kiosk pro lite as the app to access and use the ipad as a kiosk and that works great! I can access my site by simply opening the kiosk pro lite app and it is setup to link to my website. Once in the site , the site is locked in. The home button is covered so noone can exit out of the site so it remains open for theclients to complete the online questionaire.

    The problem is that I noticed that after about 24-48 hours the questionaire screen is reverting back to the initial log on screen that requires the administrator to select a location and a pin number in order to display the questionaire screen. This is obviously creating the issue of having to go to that physical location and log back into the questionaire screen.

    Can anyone advise me how to resolve this.

    My suspicions have been:

    Internet connectivity loss
    My hosting vendors server has failed
    Qlitch in the site coding
    Glitch in the kiosk app
    Ipad browser defaulting back to the initial log in url

    I think I have ruled out a disconnect from internet connection at this point.

    Thanks
     
  2. ArmorActive macrumors newbie

    Joined:
    Oct 27, 2011
    #2
    Kiosk Mode for iPad

    Sleepman,

    Usually we see connectivity of the wifi causing most problems. Our company, www.ipadenclosures.com installs many of these type of iPad kiosks for companies and wifi is first culprit, followed by crashes do to app or kiosk wrapper. Kiosk Pro is the best out there but it is still buggy. Sometimes it could be the webpage you are loading up.
     

Share This Page