Lacie 2tb External hard drive suddenly blank!

Discussion in 'Mac Accessories' started by angelaspieker, Feb 6, 2012.

  1. angelaspieker macrumors newbie

    Joined:
    Feb 6, 2012
    #1
    Lacie 2tb External hard drive suddenly blank! I have a lacie 2tb drive I have been moving older work or personal thing to over the course of the last few months. I went to it this morning and it says it is blank! HELP! I have tried plug it into another port. the drive shows up no matter what port it is plugged in to. However, it appears empty each time. I don't know exactly when this happened as i haven't tried to access it lately
     

    Attached Files:

  2. Ccrew macrumors 68020

    Joined:
    Feb 28, 2011
    #2
    Based on that screenshot there's 56gb of data and 10,000 files on that drive.
     
  3. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    Where does it say it's blank? In Finder? Try reindexing the drive.

    Use OmniDiskSweeper, JDisk Report or GrandPerspective to see how space is being used on your drive. Some of these apps may show more detail than others, so try several.
     
  4. angelaspieker thread starter macrumors newbie

    Joined:
    Feb 6, 2012
  5. adaminberlin macrumors newbie

    Joined:
    May 20, 2014
    #5
    My external 2TB Western Digital just vanished as well. I never installed any WD software when I purchased it , or since, but formatted the drive with 2 partitions as usual with Apple Disk Utility.

    I have been using it for months and no problems. Then yesterday I tried to access the drive and it gave me a message that "The disk you inserted was not readable by this computer" and asked if I wanted to Initilize it.

    I then checked with Disk Utility and where I formerly had 2 partitions it showed only one and said it was empty!

    No data at all!

    I have been using this drive with OS 10.9.2 for a while, it was fine untill everything vanished yesterday.

    I then updated to 10.9.3 but the drive is still 'gone'.



    Help me Apple [and Western Digital]....what have you done?!?!!!

    Adam
     

Share This Page