Lacie 3TB thunderbolt 2 file transfer error

Discussion in 'OS X Yosemite (10.10)' started by changareth, Jul 22, 2015.

  1. changareth macrumors newbie

    Joined:
    Jul 22, 2015
    #1
    hi I recently bought a LaCie 3TB thunderbolt drive and upgraded to Yosemite and I transferred some files over to my LaCie drive via thunderbolt. Every time I transfer files to the drive its fine but when I try to copy files from the LaCie back to my hard drive I get an error code 36. This happens very randomly, small files are usually ok but for example a 40gb file would never make it.



    Trust me I searched every where online and I tried the dot_clean terminal solution and it didn't work out. I tried reformatting the drive several times including repartitioning and the problem still occurs. I thought it might be Yosemite so I even tried downgrading back to Maverick but it's the same. My LaCie comes with 2 Thunderbolt ports at the back I tried them both too and it didn't fix the problem. I tried transferring via USB port on the LaCie and it works fine. So I'm wondering what is the problem here?


    Mac mini (late 2012), OS X Yosemite (10.10.3)
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Can you try this on another computer that has thunderbolt? Did you try contacting LAcie on this?
     
  3. changareth thread starter macrumors newbie

    Joined:
    Jul 22, 2015
    #3
    Hi thanks for the reply and nope I have tried on another computer but I'm trying to find another computer which has thunderbolt for me to try. I contacted LaCie and their super unhelpful!!
     
  4. ssmed macrumors 6502

    ssmed

    Joined:
    Sep 28, 2009
    Location:
    UK
    #4
    Which version of Yosemite are you using? I am seeing the same with a Promise R6, but only when shared from another drive - exceptionally annoying and not just occasionally. I am using 10.10.4. I couldn't find a clear reason for this error on searching either. This happens on a couple of different computers both running the same OS
     

Share This Page