LaCie Big Disk Extreme Failure.. Yes another one..

Discussion in 'Mac Basics and Help' started by Macman101, Jul 6, 2009.

  1. Macman101 macrumors newbie

    Jul 6, 2009
    Hey everyone, thanks in advance for help.

    I have a 1 TB LaCie Big Disk Extreme 2 that is actually made up of 2 500GB drives. It failed on me. I have most of it backed up but there are a few things I would like to recover. I tested another power cord and it didn't work. So I talked to a few people and they said that if I bought a new seagate controller board that matches my 500GB drives identically I would be able to get the data off one drive at a time.

    There is some good and some bad.

    When I tested the new controller board on each drive (one at a time only because I only have one new controller board) they both started up normally! Success I thought.. but no.. Both Leopard and XP said "drive needs to be formatted" or "initialized".

    I assume this is because these drives are programed to be one mountable drive that is controlled by the lacie chip inside the enclosure. That is also toast. I get no power through it.

    Does anyone have any thoughts on how to recover the data?

    The drives seem to work fine its just a matter of making the computer see them as one drive (i think). Would buying a similar Lacie enclosure alongside another controller chip fix this? or does the enclosure have to match several serial numbers in order to work?

    Is there a way I can trick the computer? Or clone the drives to one new TB drive so they are actually one complete drive?

    Thanks so much for your time!
  2. NP3 macrumors regular

    Jul 12, 2003
    Los Angeles
    I feel your pain. I too have been a victim to a Lacie drive failure, although it was awhile ago, back when the big disk was 2x250GB.

    I've seen Diskwarrior bring back drives to life when disk utility said it needed to be initialized. Perhaps the volume headers needs to be redone due to the new controllers? Someone else would have to confirm that, idk.

    Also, i've never put new controllers in, but I would assume you would need to put the drives together in the same hardware controlled Raid 0 setup for it to read correctly.
  3. Macman101 thread starter macrumors newbie

    Jul 6, 2009
    Thats a good idea - I'm thinking about buying another drive and installing my drives into that. I will have to buy a second controller board for the other drive though too..

    Does anyone know if turning each drive into an iso or image file would work to simply restore the data? If I mounted them at the same time?
  4. 5497 macrumors newbie

    Dec 3, 2009
    Just wondering if anyone had success recovering data from the Lacie 1Tb (2x500Gb)? I'm in the unfortunate situation of having all my data lost. It's been over a month now of constant testing and recovering. I've tried Data Rescue 3 with some teasing results. The app was able to "recover" all my data but in the end, the most if not all files are invalid/corrupt. Searching Data Rescue's site revealed that this app cannot recover data with RAID drives, which is what this Lacie is. The clusters are spread across both drives.

    I don't think my drives are physically dead although it does make a louder noise than usual. The deep scan feature of data Rescue takes about 7 days to completely scan and recover. So does this mean the drive is dying?

    Losing hope, I've also tried Disk Warrior. One fault of this app is that it does not give any eta of it's progress or % of completion for after 2 days of straight scanning, I stopped it because I'm not sure if it is actually working. Patience? Yeah, I know...

    With no desire to give up, I've fired up Data Rescue again and this time I cloned the bad drive to a 1Tb single drive and then see if I can run recover on that. It took an amazing 7 days to completely clone 1Tb (only 300Gb of data, rest is empty). Now my good 1Tb which is suppose to be a clone of the Lacie is unreadable and Mac OS wants to initialize the drive.... Yikes! I didn't initialize it. Instead, ran Data Rescue again and this time deep scanning the good cloned drive. This time, the eta shows 20 hours instead of the ridiculous 120+ hours of the Lacie drive. It's now 3 hours into the scan so tomorrow night is the magical night.

    My last resort is to try Disk Warrior again.

    Any thoughts out there? Any recommendations? The fact that you are reading this and the fact that I am writing this is not because I want to get back my gigs of useless files or porn ;) but this drive held ALL my files from years back. Photos of so many memories and all my songs. Not to mention work and personal files (like tax stuff!).

    Absolute last resort? Paid to have it professionally recovered? If I had that kind of $$, I wouldn't be here, right?

    Thanks in advance to all.
  5. timmmer macrumors newbie

    Jan 21, 2010
    RAID 0 recovery

    I have a similar problem: LaCie Big Disk Extreme 1 TB made of two 500 GB drives set up as RAID 0, which died on me a while ago. I suspect that the problem is the controller or power supply rather than the individual drives. First the Firewire 800 and 400 interface went bad but the USB still worked for a few months; then the USB went bad as well.

    From searching the web, it appears there are software tools out there for both Mac and Windows that can un-stripe a RAID 0 whose controller no longer functions. Since I have a Mac, I plan to try R-Studio for Mac. Once you mount both disks separately (using separate enclosures, e.g.) and set the RAID 0 parameters correctly, R-studio may simply be able to see the two-disk set as a single volume. This can be tried in the free demo version of the software (before paying $80 for the full version).

    I saw a posting from someone with a LaCie 500GB (2 x 250GB drives in one enclosure using RAID 0) who succeeded in recovering his data in this way:
    He used 128K as his stripe size, but according to a posting on a different site, the 1 TB Big Disk Extreme uses a 256K stripe size:

    I haven't yet tried to fix mine, but since the last poster seems to be in dire need, I thought I'd post even before I try it. The success stories using this method on the web (the two links above) are encouraging. If someone else gets this working before I get around to it, please post details.
  6. eRondeau macrumors 65816


    Mar 3, 2004
    Canada's South Coast
    I too feel your pain. The same thing happened to me, with the same Lacie 1TB Big Disk Extreme (500GB x 2). It was my primary media drive; I lost a sh*tload of stuff (final files were all backed-up, but this contained raw camera video that wasn't). If it's any consolation, your actual drives are fine -- it's Lacie's interface electronics that failed.
  7. Benito macrumors 6502a


    Jan 5, 2010
    Toronto, Canada
    I just purchased the LaCie 1TB external HD, reading about these failures is worrisome. Did I make a bad choice, is this a poor quality brand or are these within the usual HD failure rates.
  8. MacBoobsPro macrumors 603


    Jan 10, 2006
    I had a 1TB Big Disk. It lasted 2 months before it completely failed. Cost me £300 to retrieve the 800GB of data. :mad:

    Avoid Lacie at all costs. Every one I know that has had them have failed. Including multiple ones at work.
  9. Consultant macrumors G5


    Jun 27, 2007
    I have a $500 lacie drive that already lasts 5 years and still no problems. And a bunch of others that work fine.

    Everyone I know don't have any failures. Hum...
  10. 5497 macrumors newbie

    Dec 3, 2009

    Thank you soooo much, trimmmer! Your suggestion worked! :)

    I opened up the Lacie enclosure, pulled out the 2x500Gb Seagate drives (SATA). Plugged each of them into a couple of standard USB enclosures (nothing fancy. Just no name brands). Downloaded the demo R-Studio for Mac and tested the procedure (as per the link trimmmer provided). **Note: the stripe size IS 256k** The instructions in the other post says it all but also note that the "Master" drive is the one listed with 2 partitions within R-Studio.

    I was able to see all my files. Recovered a couple of small files (demo version limits 64k file size) and it was good. I then paid the $80 and away I went. Recovery takes a while but it works. Even if for whatever reason some of the files are corrupt, the point it, I can get more than what I had before. This has just saved me $1000 for pro recovery service.

    Thank you soooo much. Don't you guys think that Lacie should have this knowledge? When I spoke to Lacie, they did not once talk about the "possibility" that the raid or power might be an issue.

    Anyways... I am a happy camper with my life's work and files.
  11. Kraik macrumors newbie

    Feb 16, 2010
    Hey MacBoobs, my Lacie 2Big triple has just deseased on me after 4 months and after following it up with the pathetic excuse of customer support that Lacie provides. I´m left fending for myself and looking to recovery my data from somewhere, £300 doesnt sound to bad from what i´ve been reading about. Can you tell me where? Although i despise to pay so much it seems like the only alternative to recover my data. I just don´t understand why it costs so much!!!

    And you´re completely right ->> I´m never going to buy another Lacie!!!
  12. sparky7 macrumors member

    Jul 10, 2008
    I had this happen once.. I kept the drives (IDE/Sata cable) plugged into the board - powered using the original cable, but used an old PC PSU to power the two drives, worked fine then.
  13. Northwinds macrumors newbie

    Mar 9, 2010
    I have to say I'm disgusted with LaCie!
    They have the front to label their products as professional.
    After a very quick failure we had to spend several thousands to get the data recovered by Ontrack.
    Now I'm asking LaCie just to replace the unit and they are refusing as it was not sent for data recovery to their specific partners.
    I would advise everyone against their worthless products and disgusting customer support!
  14. ender76 macrumors newbie

    Apr 20, 2010
    1TB LaCie Big Disk USB2 8MB AU - 2 x 500GB Seagate PATA

    Hi Everyone,

    Just wanted to add my frustrating problem and 100% successful solution here as well. This is part of my responses in a support ticket I pursued with Lacie over the last week. This solution is similar to 'timmmer's solution and his links helped me greatly. My enclosure's array was JBOD though and after much research, discovered R-Studio can do JBOD (Just a Bunch Of Disks) arrays as well. Raid0 was unsuccessful.


    1TB LaCie Big Disk USB2 8MB AU Enclosure Power supply has FUSED and destroyed the Power Supply as well as the Power Board inside the enclosure. The PATA HDD Control Cards were also fused.

    The enclosure Contains 2 x 500GB Seagate PATA drives (ST3500830A) in the enclosure connected together somehow (possibly hardware RAID)(USB board inside the enclosure N.0408 304 /REV.B V: to make the total 1TB.

    I require information on how the drives are connected and distribute the data across both drives so I can attempt a successful recovery.

    I have replaced the HDD Control cards and placed both drives into external PATA USB enclosures and have run no testing software for fear of damaging the data. The drives appear in Disk Utility on Mac.


    On further investigation after attempting to create a virtual block raid0 array in R-Studio with the parameters provided (128k stripe suggested by Lacie Support) there appears to be no file structure or recoverable data. R-Studio was unsuccessful. (Raid0 with a 128k stripe)

    Further investigation in R-Studio shows that the file structure appears if the first Disk of the enclosure is viewed/explored.

    Attempting a recovery of files from just the first disk will in fact recover some intact files while others can not seem to be recovered at all.

    This leads to suggest that the enclosure is not a Raid0 array striped across both drives. but is in fact a JBOD array.


    The array is in fact a JBOD array and not a Raid0 array and by creating a Virtual Raid Volume in R-Studio and dragging my disks (master first, the one with the EFI partition and volume listed) into the volume instead of a Virtual Block Raid Array solved the issue.

    The Virtual Raid Volume allowed the 2 drives to be visible as 1 volume and the file structure was intact. Successful recovery of data has been achieved from both drives with this method.

    Hope this might help out those people with the older PATA 1TB Big Disks that have had problems.

  15. sam272 macrumors newbie

    May 5, 2010
    Just want to second ender76's solution and add a couple caveats I found.

    First, I was recovering a 500gb model of the Lacie Big Disk Triple Interface where the controller but not the disks had failed and had the same experience where one of the internal disks could be partially read. The JBOD array in R-Studio worked for me as well when the Raid 0 would not. Also, I only have one external enclosure, so I made an image of one of the disks, copied it to another working external drive and then recovered by combining that image and the other drive connected through the enclosure. Just another way to do it if you only have one enclosure.

    And thanks, ender76!
  16. mrkilowatt macrumors newbie

    Jul 26, 2010
    Connect drives to external RAID 0 enclosure?

    Hello all,

    I'm definitely going to try the R-Studio method to recover data from my failed 1 TB Lacie (2 x 500GB). However, I had a thought...

    Does anyone know if it would work to take out the two 500GB drives and connect them to an external RAID enclosure like this? Or would this type of device try to "restripe" them and erase everything?

    I don't know a lot about RAID, so any advice would be appreciated.

  17. eRondeau macrumors 65816


    Mar 3, 2004
    Canada's South Coast
    In a word, no. I tried the exact same thing with a OWC case/controller, negative results. I tried it with the two 500GB drives in both positions too. I read somewhere that Lacie uses a non-standard "write length" (incorrect, but some technical variable setting that I can't recall...) However if you were to purchase the identical Lacie HD to what failed and swap-out the drives then yes it would probably work just fine. (Usually it's the HD controller that seems to always fail.)
  18. Kraik macrumors newbie

    Feb 16, 2010
    Right, after reading all of the above i´m feeling a little more wiser, still no closer to resolving my problem tho! I would greatly appreciate somone´s input here from anyone who´s gone through the same agony! ARrrh!!! :eek:

    Ok, the story so far...
    Had a 2Big Triple 2x1 TB set to Raid0 -> The unit died -> Contacted Lacie´s useless support and tried to convince them that it was the "Housin/Case" whatever you want to call it that was the problem -> Sent it back without the disks -> They then returned me a new 2Big Quadra, which i guess was a blessing.

    Next, i assumed i could DIY the drive back! Ha! So, before i re-installed the disks back into the new unit i followed the instructions to set it up into "Fast" mode Raid0 thinking this would correct the Raid. I put the disks back in praying this would work, how nieve of me! :confused: Forgot to mention if you haven´t already guessed i didn´t have that much prior knowledge of a Raid set-up. Well it obviously didn´t work! :(

    On all of the subsequent rescue/restore software programs i´ve tried i see the unit as a whole = 1.82TB i heard that R-Studio for Mac is the one to check out, so i downloaded the demo version, but im un-able to see the disks as seperate units - My question(s) to you are...

    1), Would, if i tried resetting the Raid level "Fast/0" again on the unit with the disks in and unconnected to the computer be able to set up the correct Raid or would i just jeopardise losing all my data?

    2), Is it going to be possible to use R-Sudio software in "Demo" to see if i can restore the drives from the same unit, if so how, without buying it first?

    3), Should I by 2 seperate usb docking stations like these or something similar or could i still restore it from the new unit they sent me:

    Here´s hoping i don´t have to fork out a fortune & one of you bright sparks can point me in the right direction! ;)
  19. mrkilowatt macrumors newbie

    Jul 26, 2010
    Thanks for the advice. I ended up going the R-Studio route and it worked great! As of this morning, all of my data from my failed 1TB Big Disk Extreme has been recovered.

    I hooked up both 500GB drives to a ThermalTake BlacX Duet and connected it via USB (for some reason, R-Studio will not see the drives if it's connected via eSATA). I then followed the instructions above for creating a Virtual Raid Block and chose 256K as the block size. The new Raid Block showed up with the original name that I gave the LaCie drive. From there, I was good to go.

    Also, since the drives themselves were fine, I was able to reformat them individually. So now I have 1TB of fresh space that I'll probably just keep running off the BlacX through eSATA. No more LaCie's for me!
  20. mrkilowatt macrumors newbie

    Jul 26, 2010
    From what I learned, you're going to have connect BOTH drives to your computer at the same time via USB. Did LaCie just send you a single-drive unit like the one pictured in your link?

    Regarding the R-Studio demo, it will only let you recover files 64K or smaller. So once you've successfully gotten the Virtual Raid Block set up and you can see all your files, it's worth it to do a "test recovery" on a small text file or something to make sure it works before forking over $80.
  21. sohosteve macrumors newbie

    Sep 5, 2010
    Lacie Big Disk Extreme Garbage!

    I and a whole bunch of my pals (all professional Musicians, producers and computer engineers) have all had Lacie drives fail on them.
    Mine died about eight weeks past the pathetic one year guarantee period.
    It was supposed to be my backup drive and only got powered up about once a week to back up important files and would then sit there idle for most of the week.
    It just so happened that my main drive was also a Lacie and failed losing a whole bunch of clients song files.
    Imagine my dismay and disgust when I proudly switched on my newish backup drive to find that it wouldn't spin into life.
    Fortunately my main drive did, on subsequent tries eventually fire up long enough for me to grab a copy of my valuable files.
    It still plays this game. The power light comes on always but sometimes the disk doesn't spin. Sometimes it does, but never inspires confidence.
    Moral of the story:
    They are total garbage.
    My current tip: try a Western Digital
    At least this company has enough faith in it's product to supply it with a THREE YEAR Guarantee as standard.
    I can see why Lacie only issues a one year.
    Be warned friends, buy Lacie at your peril.
    Peace to all. (Except Lacie!!)
  22. roscobosco macrumors newbie

    Sep 24, 2010
    LaCie Issues Worthless Warranties

    I unfortunately had 2 1TB LACIE Big disks and they both failed within 1 year of purchase. The drives were for the office and stayed in one place without any damage to them. One I managed to recover as access would be limited for short periods before it failed. The other failed very quickly.

    Mine were both issued with 3 year warrantyies. You can only contact them via email but they have never responded.
  23. agent 86 macrumors member

    May 14, 2006

    Worked a treat for my LaCie Big Disk Extreme. The $80 is a bargain compared to the cost of commercial data recovery. I was quoted minimum of $500 per disk + extra charges for any data greater than 10GB. I'm figuring I've saved about $1320.
  24. Elsmar, Apr 16, 2011
    Last edited: Apr 16, 2011

    Elsmar macrumors member


    Oct 5, 2008
    West Chester, Ohio, USA
    Just to add to this thread:

    A while back I bought 3 LaCie 2TB drives. They were from the same batch (you can tell by the serial numbers).

    I honestly can't say how long ago I bought them - Maybe 1.5 years. They were the ones in the tall, long case each of which had 2x 1TB sata drives (all of the drives are Hitachi model HDT721010SLA360 - Manufactured FEB 2009).

    It was >1 year ago, one of them failed. It was in warranty, but LaCie was really bitchy about replacing it and I wanted the data on the drive. They said they would replace the "drive" but not put the drives in them from my failed drive.

    I took a "good" one apart and marked each drive - Front and Rear.
    Removed drives.

    Took drives from dead drive (and marked as above but also a big red X in magicmarker).
    Put drives in the case with the known good controller, hooked it up (firewire 800) and - Everything was there! I didn't loose any files.
    Copied all the data to a new drive (Samsung has been treating me well).

    Replaced original drives in the box with the known good controller and all was good.

    I called LaCie and asked about getting a new controller and they essentially told me to go to heck - No Way....

    So - That left me with 2 LaCie 2TB drives. And the 1TB Hitachi drives that were in the "bad" enclosure formatted out fine as individual drives. I copied the data I recovered to them and "filed" them in my closet (backups!) and am using the Samsung as my "online" drive.

    Two days ago a second LaCie 2TB drive went down. Since I had 2 left I went through the same process as described above (switching drives) since I had an extra drive. This time, although DiskWarrior reported the drive as "good" and rebuilt the directory with no errors reported, a few files wouldn't copy over to another drive.

    I tried Data Rescue and it choked on a few files. I was giving me some ungodly number of hours to recover the files (like weeks).

    I used CarbonCopyCloner to clone the drive limiting it to the data files rather than a full clone. CarbonCopyCloner uses rsync and when it comes to a file it can't read it logs the file name and goes on to the next file. I recovered 1,485 GB out of 1,508 GB. It took CarbonCopyCloner about 20 hours to recover the data *but* I was recovering them to a 5400RPM (slow) Samsung "green" drive connected by USB 2.0 so had I been recovering them to a firewire 800 drive it would have finished up a lot quicker.

    Now I pulled up Data Rescue again. Since I had a list of files CCC couldn't read I told Data Rescue to try to recover just those individual files. Data Rescue gave an estimated time of something like 8 hours but came down to 3 hours. I just started that process about an hour ago but it is reporting about 40% done. However, since it's still working I don't know if all the files will be readable or not. BUT - So far the files it has recovered all work fine. They're not critical files (mainly videos of old TV shows in this case) so if Data Rescue doesn't work out I'm not missing much.

    So - Now I'm down to only 1 LaCie 2TB drive. In both cases of failed drives, the drives themselves are OK. The LaCie controller failed.

    That's a 66% failure rate of the LaCie controller in less than 2 years!

    I have a drive ordered from NewEgg and will copy the ones from my the last working LaCie 2TB as soon as it gets here and "retire" it.

    I'm in with the No More LaCie crowd - Controllers should not fail so soon. Now when I see LaCie it's on my *DO NOT BUY* list.

    That said - I have an old LaCie 1TB drive which is several years old and is still working fine. I use it weekly to clone my iMac internal drive. So - It's not normally even turned on other than once a week for few hours. Since I also have a TimeMachine drive running all the time (a Western Digital 1.5TB drive), I think I have all my bases covered there.

    I do have a rather new LaCie 2TB firewire 800 drive (the short, fat one) with a bunch of files on it. Even though it is relatively new I plan to "decommission" that one this week after copying files off of it onto another drive. I have no intention of a bad controller screwing things up again and trusting LaCie's controllers is just asking for trouble.


    1. As I was typing this Data Rescue has finished recovering the files CCC skipped as bad. All the files are OK so in the end I didn't loose any data!
    2. The drives LaCie drives I had that went bad were not "working" drives. That is, I copied files to them for storage and occasionally I would read a file from them (such as watch a video), but 99% of the time they just sat there. No serious disk IO going on.
    3. Data Rescue obviously works on striped raid drives.

    Attached Files:

  25. drdocdr, May 2, 2011
    Last edited: May 2, 2011

    drdocdr macrumors newbie

    May 2, 2011
    Reasonable Data Recovery Company for NASes and RAIDs

    I saw above some really high quotations for RAID 0 data recovery.

    I forwarded my LaCie Big Disk for data recovery to this italian data recovery company

    First of all they fix the Seagate Barracuda and Maxtor DiamondMax drives, and in my case it was not a downgraded raid the problem: it was "two comatose drives", bounced back by them.

    That company, saved my **s for few bucks, instead than charging me some $.$$$. The technical manager speaks a really good English and that did the trick; shipping time, only two days.

    Just for curiosity I asked also about RAID 0 recovery and it would have been 50% cheaper than all the companies I've inquired, nevertheless they have been the unique that told me it may have been an easy "bricked drives case".
    Obviously they also recover RAID 5 of both servers and nas.

    Check them, really good people over there.
    For your convenience, this is the contacts page


Share This Page