Lacie d2 Quadra mounting problems

Discussion in 'Mac Accessories' started by beetlebuguk, Sep 11, 2009.

  1. beetlebuguk macrumors newbie

    Joined:
    Sep 11, 2009
    #1
    Hi
    I have 2 Lacie d2 Quadra HD 750gb that have both failed to mount at about the same time.

    I have tried to connect them with a different power supply and on 2 different mac, I there tried to connect them via all the different ports, USB, firewire 400 & 800, but the drive won't show up.

    I have opened the case and disconnected all cables and reconnected with external SATA to USB converter cable and power supply. When I do this the drive mounts and works as normal external drive.

    There is a problem between the external questions and the internal drive, does anyone have a suggestions as to how I can get this to work.

    Neil
     
  2. tokyopunk macrumors member

    Joined:
    Sep 6, 2009
    #2
    I've had similar problems

    I have had similar problems with my Lacie Big Drive in the past. What worked for me was restarting the computer without them connected, then reconnecting them. They can be a little tempermental at times when mounting and staying mounted to Leopard. You can try repairing permissions or us the repair disk option in Disk Utilities. I have used the free utility Onyx in the past to assist with fixing problems.

    Hope I was of help to you
    (I did notice after updating to SL that all this stopped):p
     

Share This Page