Lacie hard drive won't mount

Discussion in 'Mac Basics and Help' started by audacity blaze, Jan 23, 2007.

  1. audacity blaze macrumors newbie

    Jan 23, 2007
    Help - anyone!
    Im dont really know much about computers when they go wrong, I have 5 important years worth of stuff on my Lacie external hard drive, I ejected the drive from my desktop, but impatiently pulled out the fire wire thinking it had finished, it hadn't and now my computer can no longer see it. I have tried disk doctor in Utilities, but that cant see it either along with 'apple system profiler'.
    The orange power light comes on, the disc spins.
  2. Deputy-Dawg macrumors member

    Aug 23, 2006
    Reading your note you seem to be saying that Disk Utility does not see the drive at all. If that is the case it is possible that you damaged the controller and not the drive itself. If that is the case removing the drive from the controller and installing it in a new controller will give you access to the drive. Of course once you get access to the drive you will have to determine if the data is still in good condition.

    If, however, you mean that the drive is seen in Disk Utility but it is not recognized as a valid drive to the extent that it cannot repair it, and perhaps not even offer to format it then you can only try a disk recovery program such as Disk Warrior from Alsoft.
  3. killmoms macrumors 68040


    Jun 23, 2003
    Washington, DC
    Sometimes after an incorrect dismount OS X gets weird about the Firewire bus. I'd recommend rebooting first to clear its brains and see if it mounts okay.

    If not, follow the advice in the above post. :)
  4. billybobbers macrumors newbie

    Jul 19, 2008
  5. naknudsen macrumors newbie

    Oct 7, 2011
    recognized by windows

    I am having the same problem. I have used this 1tb lacie hard drive for time machine. It's been in use for 5 months or so.

    Now when I go to boot it up it won't mount on the Mac side.

    However, the strange thing is that when I reboot using boot camp the windows 7 side sees it fine. I can't transfer or open files because of the different file type, but it does actually see it there.

    This kind of rules out the cables and the power source, eh?
  6. garycurtis macrumors 6502

    Sep 15, 2010
    Los Angeles & Northern California
    Same thing happened to me until I learned to be patient when ejecting a LaCie.

    Each time running Disk Warrior fixed the problem. By the way, the LaCie icon appeared in the Disk Warrior selection window. Even though it wouldn't appear on the desktop. A 4 minute solution.

    Never tried using Disk Utility to mount it.
  7. gyorpb macrumors member

    Sep 15, 2011
    That's a bit of an oversimplification, to say the least.

    Data Rescue has saved my butt once, a long time ago (in the days of Jaguar), but on another occasion, it would report nothing to recover, while File Salvage managed to recover every last bit.

    Never ever put all your trust in one recovery utility. I often hear people sing the praises of Drive Warrior, and I'm sure it's worked wonders for many people, but Drive Warrior works substantially different (on an entirely different level) than file recovery utilities do, and most of those employ methods sufficiently dissimilar that one may succeed where another fails.

    Luckily, most, if not all utilities offer trial versions that will give good indication whether or not they'll be able to recover any of your data, so there's really no reason not to give them all a whirl when trying to recover lost files.
  8. chown33 macrumors 604

    Aug 9, 2009
    Sailing beyond the sunset
    You're replying to a post from 2008.

    And I think you mean DiskWarrior, not Drive Warrior.

Share This Page