Lacie Little Big Disk - delete RAID error

Discussion in 'Mac Accessories' started by jamesr19, Apr 8, 2013.

  1. jamesr19 macrumors 6502

    Joined:
    Nov 7, 2009
    #1
    Hi,

    I'm trying to erase my Little Big Disk 240GB SSD. I understand to do that I need to delete the software RAID configuration through Disk Utility, RAID tab, and clicking 'delete'. It comes up with the following error:

    "Deleting RAID set failed with the error: Invalid request."

    I've made sure no applications are accessing the disk but still no success. Any ideas?


    Thanks!
     
  2. Giuly macrumors 68040

    Giuly

    #2
    Have you tried to just reformat the individual drives (and then maybe reRAIDing them if you wish to do so)?
     
  3. jamesr19 thread starter macrumors 6502

    Joined:
    Nov 7, 2009
    #3
    Thanks for your suggestion Giuly. To format the individual drives, you have to delete the RAID.

    I should've mentioned that it's setup with RAID 0
     
  4. LaCieTech macrumors member

    Joined:
    Jul 18, 2012
    #4
    This is an issue best handled by Technical Support. Please contact us so we can help. ~TE

    https://www.lacie.com/us/mystuff/login.htm?rtn=mystuff
    Technical Support: (503) 844-4500 Option 1 (M-F: 7am-5pm PST)
     

Share This Page