Lacie not seen

Discussion in 'Mac Accessories' started by stevemcm1, Oct 9, 2011.

  1. stevemcm1 macrumors newbie

    Joined:
    Dec 21, 2008
    Location:
    Hong Kong
    #1
    Hi and thanks for any ideas,

    I've had a 1TB Lacie rugged HD for about a year and it works fine with my MacBook Pro and my wife's MacBook. Just bought a Mac Mini and... the mini doesn't see it. I've tried the Firewire and USB connection, switching everything on and off very carefully - nothing seen. Nothing comes up in 'about this mac' or disk utility.

    Once it's plugged back into the laptops, no problem.

    Just for kicks I tried accessing it on the mini through wifi, whilst attached to the laptops - that's doable. But not particularly helpful.

    Cheers for your thoughts.
     
  2. MacForScience macrumors 6502

    MacForScience

    Joined:
    Sep 7, 2010
    Location:
    USA
    #2
    Is the drive bus powered?

    Have you tried any other peripherals on the Mini's ports?

    Can you hear the drive spin up when you plug it in?

    Cheers
     
  3. stevemcm1 thread starter macrumors newbie

    Joined:
    Dec 21, 2008
    Location:
    Hong Kong
    #3
    Thanks for the reply and sorry for delay - work is busy!

    >Is the drive bus powered?

    It's got its own power.

    >Have you tried any other peripherals on the Mini's ports?

    Yep - plenty. Everything else fine.

    >Can you hear the drive spin up when you plug it in?

    Yep, and it lights up too.

    To continue: I took it to a genius instore couple of days ago. I showed it working on my macbook pro. He tried it on his macbook pro and it was not seen. He fiddled around for a while, got another genius over. Finally, none of us could work it out.

    So that's about it really. I guess I can keep using it with my macbook pro and wife's macbook. I'll use something else with the mini.

    Unless anyone's got any other ideas?

    Cheers
     

Share This Page