Lacie porsche not mounting on MacBook Pro

Discussion in 'Mac Basics and Help' started by Nikanena, Jan 19, 2007.

  1. Nikanena macrumors newbie

    Jan 19, 2007
    I used to have a PowerBook G4 and the 160GB Lacie Porsche Hard-Drive worked just fine, now, on the MBP it does not mount... System profiler doesn't even see it.. Any ideas? I have looked for drivers or other mac users with similar problems, but haven't found much. I have tried the obvious, and it seems to be a problem of communication betwen the machine and the hard-drive.. because surprisingly it mounted for a few seconds and I was able to see the data, however, it crashed when I tried to eject it and then it never mounted again.. Help please!!
  2. CanadaRAM macrumors G5


    Oct 11, 2004
    On the Left Coast - Victoria BC Canada
    Well I hate to state the obvious, but does the LaCie drive work on any other Mac now? "Used to work fine on a Powerbook G4" does not mean "works fine today on a Powerbook G4 ".

    Hookthe LaCie to another Mac, and do a Repair Disk with Disk Utility, and or run TechTool / DiskWarrior / Drive Genius or whatever you have on it. It's more likely a corrupted drive problem than a MacBook problem. Or it could be the classic LaCie Failing Power Supply problem where the power cuts out momentarily.
  3. PkennethV macrumors 6502a

    Aug 16, 2006
    hi, I have the same drive (250 gb model) and I'm having the same problem too. Still working on a solution. I sent an email to Lacie 2 days ago and just got a response today. The only thing I can think of is to try another adapter. Although I can't get mine working yet, here is my email to them and their response just incase somthing from it might work for you.

    Kenneth V.
    Posted: January 20, 2007 @ 12:00 AM
    Lacie 250Gb Porsche design does not show on desktop/system profiler/disk utility etc.) (therefore cannot format it e. You can feel the drive spinning and orange light come on. Started when sometimes you would have to turn it on and off a couple of times before it would mount. Then it wouldn't mount at all. Tried it on two different macs at home and it doesn't show up on either. I take it to the Apple store to show them, but when they plug it in to their computer it works (still doesn't work with mine). I know it's not my firewire port because other devices (iSight/iPod) work. I am connecting it to a firewire port/not PC card etc. Tried different firewire cables. Tried resetting the bus and still doesn't work.

    Posted: January 22, 2007 @ 12:00 AM
    Hi Kenneth--

    Thank you for contacting LaCie Technical Support. Please try the following steps to get your drive back online. While you may have performed some of them already, there may be something that you have not yet tried.

    Check that the power supply is firmly plugged in in all spots and that the green LED is lit and steady. If not, then you may have a bad power supply. Otherwise, it is probably a bad unit. If you have a different power supply from a similar drive, give it a try as well.

    Open the Apple System Profiler (ASP). In OS 9, it is under the Apple Menu; in OS X, select About This Mac under the Apple Menu and in the pop-up window, click on More Info. Each version of the ASP is a little different, depending on the version of the OS. However, you will need to find the bus that the drive is connected to: USB or Firewire. A working drive should be listed with all of the data fields filled out. If most are blank or are generic, there may be a hardware issue with the bus.

    If nothing shows, try the unit with a different cable, computer, and if available, a different power supply to confirm the issue. Even if the drive appears to power up properly, the power supply may still not be supplying enough power.

    In OS 9, be sure the latest versions of Firewire Enabler and Firewire Support are present and active in the Extensions Manager.

    On Mac OS 10.2.x and newer, open Apple's Disk Utility and run the Permissions Repair on the boot drive. Reboot and try again. Permissions Repair can take care of many odd problems.

    At this point, if the hardware is showing properly, you should either see the drive mounted on the desktop (you are done!) or you should receive an error message stating that the drive's contents are unreadable. If you get that message, the computer and drive are talking but the format on the drive has been corrupted and the OS can no longer mount the drive. Open the Disk Utility and run First Aid on the drive.

    If Disk First Aid cannot repair the drive, there are a few third-party disk utilities you can try. The best is Data Rescue which will scavenge for requested files and copy them to a different volume. It doesn't make any changes to the drive at all, so if it fails, a professional data recovery service can still easily retrieve the data. There is also Disk Warrior which attempts to rebuild the file system for the drive. It will present you with its results on what it can do before you commit any changes. Should you require professional data recovery, we recommend DriveSavers at 800-440-1904.

    If you do not need the data back, reinitialize the drive with Silverlining in OS 9 or Apple's Disk utility in OS X.

    If you see neither the drive on the desktop or get an error message, open Silverlining on OS 9 or Apple's Disk Utility in OS X. Find the drive and verify that it has a Volume associated with it. The volume will be named what you named the drive on the desktop. If the volume is greyed out, try to mount it. If it is in bold, it is mounted. The icon may be hiding under something on your desktop and needs to be unburied. Or, in OS X, check the Finder preferences to verify that all volume types are checked to show an icon on the desktop.

    If you are unable to get the drive back on line, note which step above failed for you and reply back to us. We can verify the warranty and determine what the next step should be.

    And the link to my thread if you want to know what to know the full story of my drive...Oh and please post if you find a solution:)

  4. vernallis macrumors newbie

    Feb 12, 2007
    lacie/ mac problem....

    i too had a lacie drive that glitched out...

    what i learned is that some of the lacie drives come
    formatted for mac os
    and some for both mac and p.c.

    if the harddrive is formatted for both
    then the mac os disk utilities will not work on repairing it.

    best bet might be to reformat the drive altogether.
  5. Felichan macrumors newbie

    Jan 3, 2011
    To Repair LaCie d2 disk - Tic Tic Tic Tic Fix

    Perform a “Repair Disk Permissions” Routine to the Start-up disk
    Unplug all cables from the LaCie HD. USB, Fire Wire as well as power
    Turn Off the Computer
    Plug a functional USB2 cable.
    Plug in the power cable.
    Fire up the LaCie disk
    Fire up the Computer and log-in
    Let the LaCie disc Tic Tic as long as it needs (some times it takes up to 5 hours). Eventually the Tic Tic will start to fade into the normal HD sound.

    From now on two things can happen:

    The disk will mount.
    The disk will sound normal but will not mount. In this case, perform a “Repair Disk Permissions” Routine to the Start-up disk once again. Once it is done leave the LaCie disk running and restart the computer by actually clicking on Restart in the apple drop down menu. The LaCie disk should mount.
  6. AaronBalitskyz macrumors newbie

    Dec 7, 2008

    Hi Guys. sorry i havent finished reading the post but maybe already someone has written how to do this.

    with the lacie porsche, you get this USB 3.0/2.0 usb cable. its good that its compatible for both. but unfortunately mac cant read it, neither can my mums dell laptop. what i did was took my cable from my older lacie and plugged it in. it fits and instantly the hard drive launched.

    So try changingthe usb cable as mac doesnt yet have 3.0 compatibility (well from what i experienced).

    Also If you are running osx lion, then the installer wont work unfortunatelly as it is power pc. what i did was go disk utilities and erased the harddrive to mac os journaled. you do it to your preference but keep in mind that certain formatting might not be compatible with windows so choose the right one.

    Hope this helps guys

    Aaron Balitsky

Share This Page