LaCie RAID 2Big Dual Sata & Seritek Sata expresscard problem

Discussion in 'Mac Accessories' started by shep, Aug 18, 2008.

  1. shep macrumors newbie

    Joined:
    Mar 23, 2004
    #1
    I have a Mac PB Pro 17", OS 10.5.

    I have recently purchased a 2T RAID LaCie 2Big Dual hard drive(s). In addition, I purchased a SATA express card by Seritek- the Seritek/2SM-E express card.

    I have two problems-

    1) The drive comes formated DOS FAT and I'm trying to format the drive with Apple disk utility to a Mac Extended OS with a single, 2T drive (RAID 0).

    I can't get the disk utility to format the drives- it just pops up a window saying formatting failed. LaCie manual says use Apple Disk Utility and format as single partition.

    Second problem-

    The Seritek card (it's been flash updated today with latest flash firmware) won't mount the drive on the desktop (sometimes, yes, but no access). The pull down menu for the express card on the upper right of the Mac desktop says "power off card"...huh?

    Can anyone help with this?

    thanks in advance,

    shep
    Grafton, NSW
    Australia
     
  2. fotophilly macrumors newbie

    Joined:
    Sep 26, 2008
    #2
    getting past the "fail" message

    The LaCie instuctions are very poor.

    In the Mac Disk Utility you need to partition the drive and change it from PC (FAT) to Mac Extended Journaled. And when you try that you'll get the fail message. But if you click the "option" button towards the bottom of the screen you'll see a radio box appear with three options. If you useing an Intel processor chick the top radio button. THEN when you click "apply" it will work and you'll be sailing along.

    cheers
     
  3. fotophilly macrumors newbie

    Joined:
    Sep 26, 2008
    #3
    2ndproblem

    on the second problem well... somewhere on the LaCie site it says you need their eSata card. I did that, used their drivers but even with that I can't get the Itel Mac Pro to see the drivers,respond to them or mount the drive via eSATA, It will mount on USB - but God it's slow.
     
  4. fotophilly macrumors newbie

    Joined:
    Sep 26, 2008
    #4
    I tried a Griffen eSATA expresscard on my powerbook and can't get that to mount. LACie support said I needed to download a PC only utility ( I explained it was for a MAC) and send them a screen shot. That was a month ago three phone calls and numerous emails with no help.

    The three eSata "2Bigs" are the 10,11, and 12th LaCie drives I'm using. The other drives, FireWire 800's, have worked flawlessly. These 2Bigs have been 4 weeks of frustrations.
     

Share This Page