LaCie RAID 2Big Owners, please help!! :(

Discussion in 'Mac Pro' started by UltraNEO*, Dec 11, 2010.

  1. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #1
    Work recently acquired a five units new 4TB LaCie 2Big Quadra (for a project). I can't stress how bad these bleedin manuals are, it's like they're written by a dyslexic four year old, who's first language isn't English!! :mad::mad:

    However, since I've had powered up, it's done nothing but made the air in the studio whirl around like I'm sitting behind a jet!! And the noise? It's as loud as those wind-tunnel PowerMacs, I'm not kidding, it's horrible!!:(

    Anyway... Down to the nitty-gritty.

    According to the manual and their support team by default it's set to RAID 0 (perfect!) But on powering up, the drives starts spinning and eventually it seems to settles down. Twelve hours on, all I'm getting is the constant flickering of lights!! :eek: After launching the Disk Utility, attempting to initialize the drive but it's never completing!!

    What's going on?? :confused::confused:

    On the front there's a massive flashing blue orb (on, off, on, off - no red, just blue), on the back, all the LED's are steady blue with the exception to the one next number 1; that's been flashing red all bleeding week - I'm now on the forth day. So far, I've tried initialize the drive countless times, even tried repartitioning it to no-avail. The thing won't mount at all and those LED's keep on flashing! It's all rather meaningless... :mad:

    Worst of all, this is happening on all five units!! We just cant get them to work!!!
    Further more, checking the System Profiler, depending on the RAID mode, the drive either shows up as a Lacie 2Big or a Unknown firewire device.

    Can anyone please offer me some assistance? Or is it best to send them all back as faulty? Surely all of them can't be DOA!!
     
  2. MSM Hobbes macrumors 6502

    Joined:
    Aug 25, 2006
    Location:
    NE Hoosierana
    #2
  3. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #3
    If they take this much work to figure out, then they're not worth the trouble; get a full refund and buy something that works.
     
  4. meptik macrumors newbie

    Joined:
    Mar 10, 2010
    Location:
    The Netherlands
    #4
    Hi,

    2BigQuadra owner here. Just a few questions:

    1. How are you trying to initialize it using Disk Utility?
    2. How did you connect the 2Big to your Mac (FW, USB, eSATA)? Did you try switching?
    3. Did you verify that the 2Big came pre-configured to RAID0? On the back, the LED next to "Fast" should be lit.

    I've had mine for a while now, but I don't recall it having been that much of a hassle to set up. All RAID stuff is taken care of on the device. The manual says that the (logical) disk should be partitioned/formatted after switching RAID modes. Some special care is needed when switching to "Mixed" mode (you can't change the RAID0/RAID1 division), but that's about it.

    I grabbed the manual from LaCie's website. Although it's lacking in information here and there it didn't seem that bad, language-wise. In any case, your situation remains a mystery: the LED behaviour doesn't match anything mentioned in there. It almost sounds like there might be something wrong with one of the disks in the enclosure, but like you said: what are the chances of the first disk failing in all five of them. I guess you could try switching the disk if you're curious and happen to have a spare 2TB nearby, but that really shouldn't be needed for something you just bought.

    By the way, I can unfortunately confirm that even if you do get it working, the thing will be quite noisy. Even when there's little to no disk activity, the fans are very, very much noticeable.
     
  5. UltraNEO*, Dec 14, 2010
    Last edited: Dec 14, 2010

    UltraNEO* thread starter macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #5
    Hi Meptik, thanks for your reply :)

    They're connected to our Macs via the supplied FW800 cable, I'm using Disk Utility to initialize them (like any other disk) and yes, there is a light on next to "fast". So far I've tried them on several Macs and non of them are getting anywhere, it's ridiculous!!! Upon changing modes those drives appear to be doing something, whether this is setting up the physical RAID partitions, I don't know, front LED flashes blue, LED's on 1 and 2 flashes.. then become steady but there's a red flashing on number 1 or 2 (varies with the unit). Depending on which mode, un-mounting the thing seems to be an impossibility, when initializing, it'll take forever!! Usually they'll get about halfway then hang with no activity, just NOISE!!! On one of the units, it accurately succeed (yay!!) only later we discover we're unable to write. All I'm getting is a odd error informing me there a problem allocating memory :eek: Memory? It's a bleedin HDD!:confused:

    Eventually we noticed something completely bizarre, depending how the drives are activated, either switched on (manually or automatically) the red light will change from 1 to 2! :eek: !! Initially I thought, "we have some faulty drives..." and Outta curiosity and mostly experiments, we stuck labels on the units and proceeded to pull the all the trays, numbered them (A1, A2, B1, B2 etc), then swapped the drives around. Unfortunately, it's been completely futile!! :mad::mad: We're sick of them!!

    In the past I've used loads of LaCie products and non of them (as far as I remember) have ever been soo troublesome... The oldest product we have laying around is an 3.5" 1.3Gb MO drive. After this experience, I doubt I'll be making personal purchased from them again.

    What a bloody waste of time!!
    Really, WTF's going on?
    One might be acceptable but five faulty units to a business?? :mad::mad::mad:

    We've just have applied for an RMA, hopefully they'll be sent back and exchanged for something working!!
    I believe they're purchased on the account.. so no cash transaction have taken place - marvellous thing, this 30 day credit.
     
  6. UltraNEO* thread starter macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #6
    Tell you something odd and interesting.

    My company for some reason likes to avoid either professional internal/external solutions, instead they're happy to go with something cheap and crappy (could be our bad luck, I suppose):rolleyes: Anyway.. It seems my home studio's raid setup appears more advance and much, much more reliable...:):)
     
  7. leicastar macrumors newbie

    Joined:
    Mar 16, 2013
    #7
    also need help with 4TB 2Big USB 3.0

    Wondering if I could jump into this older discussion:

    I do have a new LaCie 2big Quadra USB 3.0, on which I would like to set-up a RAID1. I use it with a Mac Book Pro.

    I try to follow the manual (which suggests to change RAID mode by pressing "select" and confirmation" buttons on the back of the drive, with the help of the plastic key).

    However, I am not able to change the RAID from "fast" to "save" (RAID1) this way, it simply doesn't react, stays in the "fast" mode. Also, I am not able to find the "confirmation button" on the back, as described in the Lacie manual.

    Any suggestions on how to set up RAID1 here? This is an out-of-the-box product, not used before.

    Thanks.

    Martin
     
  8. Tesselator macrumors 601

    Tesselator

    Joined:
    Jan 9, 2008
    Location:
    Japan
    #8
    Sell the drive on ebay and buy something not from LaCie. Best advice I can give - honestly.
     
  9. LaCieTech macrumors member

    Joined:
    Jul 18, 2012
    #9
    Hi Martin,

    Please send our support team a ticket at www.lacie.com/mystuff or give us a call at 503-844-4500 (USA). We can help figure out why the RAID mode isn't switching. They're designed to be moderately difficult to switch so that there isn't an accidental loss of data.

    The process has to be completed perfectly too or it won't work, which is the fail-safe. We can give you clear step-by-step instructions to get through it tho.

    ~mn, LaCie
     
  10. Exsosus2 macrumors newbie

    Joined:
    Sep 22, 2014
    #10

    Model: LaCie 2Big Quadra USB3 with 2Firewire / 1 USB3 port with storage 4 / 6 / or 10 Terabyte data-size


    I wrote this guide so that everyone who has had problems changing the RAID mode from Fast to Safe (or the other way around) won't have difficulties any longer.


    1. Using the Lacie 2-in-1 plastic tool, or a similar poking unit like a ball point long-point pen which worked fine for me, hold down the ’Select’ hole which is the top one and keep it held down with the tool for at least 5 seconds while powering on the device.

    2. After 5-6 seconds the mode either Fast or Safe will begin blinking. When blinking commences, simply let go of the select hole and click it once or twice to change modes.

    3. Next, click the lower hole ’Confirm’ to confirm your selection.

    4. Voila! You’re done and the data on your drives are erased to ’RAW format’ which means on either Mac or Windows you must reformat the drive to the file system of your choice. I use exFat as I have both a Mac and a Windows machine.


    Keep in mind that this particular model of RAID robot can be a little bit tricky when one disk fails. This is because (on the Mac version) it will not show the status properly in the Lacie Desktop Manager. So it is important for you to remember that having a bit of patience when one drive fails is good. The remaining data should still stay on your computer desktop to be opened when opening the drive from your desktop, however, I have had to restart my RAID robot once by powering it off and starting it up before the drive appeared after I removed one of the bays intentionally to test the integrity of data. So do not panic while you are waiting for your new hard drive to arrive in the mail / buying it at the store, you will be able to access all your data on the healthy drive still while you are waiting on your new hard drive.


    More info: http://manuals.lacie.com/en/manuals/2big-quadra-usb3/raid
     
  11. Exsosus2 macrumors newbie

    Joined:
    Sep 22, 2014
    #11

    Hi Leicastar,

    I'm sorry that i'm so new here reading your article a long while after it was posted, however I just purchased a Qaudro 2big (LaCie) this year 2016, and its the 10 terabyte module for the massive data RAID0 config or 5 terbyte for the safe RAID1 config.

    Well, I wanted to write that a lot of people who are new to NAS systems have difficulty understanding how simple these little disk robots work. Remember 1) The first step with the lacie is to set the correct RAID choice. RAID0 is default from the store, and RAID1 can be configured by you. This erases 100% of data so do this first. Secondly in order to see the new NAS on your computer system, you must initialize it using Disk Utility first (Mac) or Diskmanagment first (Windows).
    3). The thid step is vital in that you must buy or download a freeware software that will copy your files from your computer system to your NAS robot.

    The setup should take you no longer than a total of 15 minutes of work. If you're spending more than 15 minutes, you may be a newbie, which is fine, or you are doing something wrong, in which it might be good to reply to this thread.
    If anyone has any further questions you're welcome to reply to this.
     

Share This Page