Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

Darthmnkyrpm

macrumors member
Original poster
Sep 4, 2012
52
0
So, I can't remember if this happened before Mavericks, but my 4TB RAID LaCie Thunderbolt keeps disconnecting, especially when my laptop goes to sleep. I remember seeing an update in the app store that said it fixed this issue. Obviously it didn't work. And sometimes it gets disconnected when I'm using it? Is there any way I can check if this is the external, cable, computer, etc? Should I just go to the apple store, because every time I go and ask about my drive, they say they don't do troubleshooting with third party items.

Also, as a side note, my small HDD external USB drive never has a problem and always stays connected.

Please, any help would be necessary because I have a lot of data on that drive and I don't want it to get corrupted.
 

rw3

macrumors 6502a
May 13, 2008
679
41
DFW, TX
You have a failing enclosure/PCB. I had the exactly thing start to happen. Sent it into LaCie and they replaced the PCB and one of the HDDs as it had read/write errors but SMART was passing.
 

Darthmnkyrpm

macrumors member
Original poster
Sep 4, 2012
52
0
You have a failing enclosure/PCB. I had the exactly thing start to happen. Sent it into LaCie and they replaced the PCB and one of the HDDs as it had read/write errors but SMART was passing.

So I should send it into LaCie? Will I lose my data/is there anywhere to back it up?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.