Lack of contrast since upgrade

Discussion in 'macOS' started by JaseUK, Dec 10, 2015.

  1. JaseUK macrumors newbie

    Joined:
    Dec 10, 2015
    #1
    I upgraded to to El Capitan this week on my late 2014 MacBook Pro Retina.

    The first thing I noticed was the screen does not look and vibrant as it used to, in fact it looks pretty dull like there's a lack of contract.

    One of the things I loved about the Mac was the vibrant screen but since changing from Yosemite to El Capitan I'm a little disappointed.

    I've done the usual google search and this is mentioned however it was in beta and the recommendation was to turn off ambient light sensing. However that option does not appear on the final version from what I can see or at least not on my laptop.

    Any solution to this?

    Many thanks in advance
     
  2. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #2
    Check System Preferences>Accessibility>Display to see if you have any odd settings there.

    Otherwise, you may need to do a display calibration.

    El Capitan hasn't affected me in this way.
     
  3. JaseUK thread starter macrumors newbie

    Joined:
    Dec 10, 2015
    #3
    Thanks for the reply. I had a look in accessibility and there was nothing odd however I moved the "Display Contrast" about 1/3-1/2 a mark right and it made a nice difference. I can live with that, when I get home I'll run the X-Rite on it.

    Thanks again
     
  4. Isamilis macrumors 6502

    Joined:
    Apr 3, 2012
    #4
    I also experienced that. Try calibrate your screen. In Setting -> Display. Also, I used "Increase Contrast" in Accessibility.
     

Share This Page