Lady Gaga songs on iPhone- won't play

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gerbil545, Feb 7, 2010.

  1. gerbil545 macrumors newbie

    Aug 10, 2009
    Good afternoon! I decided to start my homework this Sunday afternoon -lucky me- and wanted to put on some music. I shuffled for a minute or two and noticed something REALLY bizarre... I try to play "Poker Face" or "Paparazzi" by Lady Gaga, and my phone skips right over them. I tap the rewind button again. The cover art shows up, and it skips to the next song again. I've reset my phone, as is my instinct, and was still to no avail. Google had no opinion on it either. Any ideas? Copyright issues? Confused...
    By the way, this started today and "Bad Romance" and "The Fame" both played, along with all of my other songs....
    This is without a doubt the strangest thing my phone has ever done to me.
  2. KidPub macrumors member

    Dec 8, 2009
    In Settings, under iPod, move the slider marked Taste in Music to Lower. That should allow the song to play.

  3. -aggie- macrumors P6


    Jun 19, 2009
    Where bunnies are welcome.
  4. Interstella5555 macrumors 603


    Jun 30, 2008
  5. cmaier macrumors G4

    Jul 25, 2007
    Awesome. Apple really should advertise that the Genius feature prevents playback of crappy music.
  6. jmann macrumors 604


    Dec 8, 2007
    bump on a log in a hole in the bottom of the sea
    I will give a serious answer. I would delete the songs from the phone and then resync them. I had a problem with her songs and a few other artists, where they were being copied on the phone twice, and all I had to do was remove them and then sync them back, and it worked fine.
  7. enberg macrumors regular

    Jan 13, 2010
    They're probably corrupt. I find that the iPhone is quite finicky about broken mp3s.
  8. dvdhsu macrumors 6502a


    Mar 28, 2008
    Palo Alto, CA
    No doubt about it. :D
    Yeah, that should do it.

    Good luck though. xD
  9. yoyo5280 macrumors 68000


    Feb 24, 2007
    Melbourne, Australia & Bay Area
    Never seen macrumors be so douchey before.
    Granted Lady Gaga isn't everyones music taste, crack the joke once and help him out.
    and even though most gaga songs make me want to gouge my eyeballs out with a pomegranite spoon, I can admit she is a very talented marketeer and musician.
  10. eawmp1 macrumors 601


    Feb 19, 2008
    1) He got a serious answer
    2) It's okay to be douchey if you use a smaller font?
  11. Moi un Mouton macrumors 68000

    Mar 18, 2008
    Bracknell UK
    One other thing to try as well.

    Go to iTunes, find an affected song, right click and "Get Info". Look at the options tab and make sure that Skip When Shuffling isn't checked, and that the start and stop times aren't checked
  12. racketeer71 macrumors regular

    Jan 15, 2010
  13. SpaceKitty macrumors 68040


    Nov 9, 2008
    Fort Collins Colorado
    I knew I was going to find these comments in this thread! :D

    Thank God the iPhone is very smart.
  14. gLaDiAtOr73 macrumors member

    Nov 29, 2008
    lmao :D
  15. yg17 macrumors G5


    Aug 1, 2004
    St. Louis, MO
    Can't hear my, can't hear my, no you can't hear my autotune, you gotta listen to real music

    Probably corrupt MP3s. Maybe try resyncing them if they play fine in iTunes.
  16. gerbil545 thread starter macrumors newbie

    Aug 10, 2009
    Okay.... Interesting replies here...
    Hey, it's not like I'm a 20 year old guy with this music on my iPod. *raised eyebrow*
    Anyway...the songs are no longer even on the list. They just disappeared. I'll try deleting and resyncing; thanks to the one or two people who actually decided to supplement this thread with a legitimate solution.
    I will now leave you to your opinions.
  17. gixxerfool macrumors 6502a


    Jun 7, 2008
    I had a similar issue with an entire album with my classic. I would select the album to play and it would load the album artwork like it was going to play as usual. It would flash through all the song titles then go back to the menu. I thought it was a bad iPod since the hdd locked up no too long after that. I tried deleting readding from the backup disc I had, which played fine and the album played fine in iTunes. I foolishly had sold my original. On my refurb classic after deleting readding same thing. Eventually I burnt a copy out of iTunes and deleting the album out again and adding the newly burnt copy. This fixed it. FWIW it wasn't Lady Gaga.
  18. alent1234 macrumors 603

    Jun 19, 2009

Share This Page