Lag problem with Parallels 6

Discussion in 'Mac Apps and Mac App Store' started by TaylorJ, Sep 27, 2010.

  1. TaylorJ macrumors regular

    Joined:
    Jan 25, 2010
    #1
    This problem is very confusing. I only use parallels 6 for windows live messenger. So what I did was add designate more ram to windows 7, 2 gigs out of my 4. I was listening to music during this in itunes (mac). Computer was getting laggy so I decided to shut down windows and close parallels. I then stopped playback in itunes and played a movie. I tried stopping playback, which I did but it just starts back up again. I have BTT gestures for itunes but itunes wasnt even open, it was hidden. So I decide to quit itunes, I then begin to watch my movie. The same thing happens with the movie, playing, pausing, playing pausing on its own. Its not like its laggy when watching an hd movie, its just playing and pausing on its own like Im pressing a button. While this is happening. Itunes OPENS UP by itself and starts to play music.

    WTF?

    I decided to restart thinking its just some glitch. Itunes opened at startup, no music played, I closed it. Opened up quicktime, started watching my movie. Got to watch about 10 minutes then the problem would beging again. If I try to fight the ghost thats pressing pause and play the quicktime movie just jumps back to the beginnning.

    ANY IDEAS?
     
  2. TaylorJ thread starter macrumors regular

    Joined:
    Jan 25, 2010
    #2
    Im not even sure if its parallels 6. I completely shut down parallels and even restarted without parallels loading, this must be something else.

    Anybody?
     

Share This Page