Lag? Try this!

Discussion in 'iOS 11' started by TL24, Jun 6, 2017.

  1. TL24 macrumors 6502a

    TL24

    Joined:
    Oct 20, 2011
    #1
    Kill all the apps from the app switcher and you'll eliminate the 1/2 to 1 second delay! This has been the biggest issue for me thus far but this did the trick!
     
  2. DaveOP macrumors 65816

    Joined:
    May 29, 2011
    Location:
    Portland, OR
    #3
    I was skeptical, but this actually made a big difference. Thanks!
     
  3. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #4
    That actually works! Thank you.
     
  4. planetf1 macrumors 6502

    planetf1

    Joined:
    Aug 8, 2014
    Location:
    Hampshire, UK
    #5
    Does it then come back as more apps are opened?
     
  5. BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #6
    There is going to be a slight delay whether the app switcher is being used or not. The lag is due to the developer / beta code.
     
  6. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #7
    Haven't noticed. The lag is much less now.
    --- Post Merged, Jun 6, 2017 ---
    This does help though.
     
  7. stulaw11 Suspended

    Joined:
    Jan 25, 2012
    #8
    Its a Beta 1, there is probably just a memory leak somewhere they need to patch if closing all apps does the trick.

    It's not THAT laggy unless you are super sensitive to animation lag.
     
  8. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #9
    But clearing out the app switcher actually makes a difference. There will always be lag during the early betas.
     
  9. stulaw11 Suspended

    Joined:
    Jan 25, 2012
    #10
    Oh Ive tried it and it works no doubt. It sounds like something Beta 2 will fix; just a simple memory leak as removing all of those from memory frees it up and clears up the issue.
     
  10. Goldfrapp macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #11
    This should be a sticky, at least until it's fixed.
     
  11. Studioshane macrumors newbie

    Joined:
    Sep 13, 2012
    #12
    This actually worked! Thank you, that was driving me insane!
     
  12. Texh49 macrumors regular

    Joined:
    Sep 23, 2015
    #13
    This works! only issue I still have the the missing notifications from notification menu, but otherwise running smoothly.
     
  13. Docle888 macrumors member

    Joined:
    Jan 3, 2016
  14. RansZ28 macrumors regular

    RansZ28

    Joined:
    Sep 11, 2014
    Location:
    Gilbert AZ

Share This Page