Lag with home and lock button

Discussion in 'iOS 8' started by wonhyuns, Nov 14, 2014.

  1. wonhyuns macrumors newbie

    Joined:
    Feb 14, 2013
    #1
    I am not sure if it's a software or hardware issue, but when I press the home button to turn on the phone, there is a very noticeable lag. The lag is magnified when I try to turn on the phone with the lock button. Has anyone faced similar issue as I have?

    I just got the iphone 6 and never had the issue with iphone 5.
     
  2. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #2
    What kind of lag? Do the icons animate with a stutter? Does the numbers pop onto the screen to late? Does the parallax jump? Have you restarted your phone yet?
     
  3. wonhyuns thread starter macrumors newbie

    Joined:
    Feb 14, 2013
    #3
    I expect to turn on right after I press the home button (lock page), but it takes about a second or two before the lock page turns on.
     
  4. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #4
    Oh, yea that happened even in iOS 7. The lock screen has a bit of lag and stutter to it in general. It had been smooth as butter in some of the iOS 8 betas but it returned after a few betas.
     
  5. wonhyuns thread starter macrumors newbie

    Joined:
    Feb 14, 2013
    #5
    So I guess it's not hardware issue...yikes. Is there any fix for it?
     
  6. gzb macrumors newbie

    Joined:
    Aug 11, 2015
    #6

    Any luck with sorting this issue please? I have the same one!!
     

Share This Page