Lagging/Crashing

Discussion in 'Jailbreaks and iOS Hacks' started by qpid360, Sep 22, 2010.

  1. qpid360 macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #1
    I haven't installed anything new but as of late, apps have been lagging and crashing on my iPhone 4. This always seems to happen after having been jailbroken for an extended period. I'm definitely trying to avoid having to restore and jailbreak again because setting everything up is a hassle.

    Any ideas why this happens? Or is it happening to anyone else?
     
  2. Myzhi macrumors 6502a

    Myzhi

    Joined:
    Dec 15, 2009
    #2
    No problems here, but I only install a few Cydia apps (<5) and few OS tweaks. Key is not to go crazy and install everything. Just install popular tested apps, but still install them one by one and do your own testing too. Remove problem app(s) asap.
     
  3. qpid360 thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
    #3
    Ran iWipe Cache and it seems to work much better. I suspect there was a memory leak because my available memory kept dropping to 15 or less. Now it hovers in the triple digits even with lots of apps open.
     
  4. silroc macrumors 6502

    silroc

    Joined:
    Jun 17, 2010
    #4
    this is why i come here every day- tx for info

    you know my IP4 JB has been all hella slow, leaking memory like crazy, and doing weird stuff the past week- I need to try this...
     
  5. qpid360 thread starter macrumors 6502

    qpid360

    Joined:
    Apr 23, 2009
    Location:
    Pasadena, CA
  6. silroc macrumors 6502

    silroc

    Joined:
    Jun 17, 2010
    #6

    update:
    after a few hours no memory leak from 300+ to about 45. it has stayed between 290 and 310

    no jitters

    lets see if this continues to work ! thanks!!
     
  7. Blueline29 macrumors 68020

    Blueline29

    Joined:
    Jun 16, 2009
    Location:
    Indian Rocks Beach, FL
    #7
    I'm trying this now, too. My phone has been laggy and buggy as $%#@ for the last month or so. I also waited on restoring and rejailbreaking because of what a PITA it is. Never had an issue like this with the 3GS. I'm hoping this'll do the trick!
     
  8. noekozz macrumors 6502a

    noekozz

    Joined:
    Jun 29, 2010
    Location:
    212/201
    #8
    I'm having the same problem, although not crashing.

    I'd do an iWipe, I'll be fine for a few hours, then back at around 55. Trying to find out where my memory leak is coming from. My guess is that something is running in the background.
     

Share This Page