Lagging in-game cursor using VMware Fusion

Discussion in 'Windows, Linux & Others on the Mac' started by tucker.k, Oct 15, 2008.

  1. tucker.k macrumors newbie

    Joined:
    Oct 15, 2008
    Location:
    Nebraska
    #1
    Thanks for opening this thread! I can't figure out why this is happening!

    I use VMware Fusion, on my 13.3" MacBook with Leopard, to run Windows. I have Age of Empire II installed to Windows XP, but when I play it, the graphics look very weak, the resolution wont set correctly, and the mouse is very laggy.

    I use a retractable-cord Rocketfish mouse from Best Buy. Its a compact travel mouse, and have very fine response time in the OS X environment and in windows, but the full-screen game seems to mess it all up and make it slow to respond, no matter what the Windows mouse speed setting is.

    Anyone have any ideas or similar problems using VMware Fusion?
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Did you enable 3D acceleration in VMWare?

    I wouldn't suggest gaming in VMWare in general as well.
     
  3. mchank macrumors regular

    Joined:
    Feb 26, 2006
    #3
    The laggy mouse could be because of VM Tools and how it detects your mouse moving from OSX to Windows; I had the same problem with a different game. Try completely uninstalling VM Tools, then restarting, reinstall Tools, and restart again. If you still get the laggy mouse, VM Ware has an FAQ where you edit the preferences file to keep the mouse in Windows. The only problem is that this disables drag and drop from the two OSes.
     

Share This Page