Laggy notification center in lockscreen

Discussion in 'iOS 7' started by alezano, Mar 11, 2014.

  1. alezano macrumors member

    Joined:
    Mar 11, 2014
    Location:
    Italy
    #1
    Hi all, can you please verify if your lockscreen and control center are laggy in lockcreen?
    I have an iphone 5 with ios 7.1. Thank you :)
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. alezano thread starter macrumors member

    Joined:
    Mar 11, 2014
    Location:
    Italy
    #3
    When I scroll it, i can notice consistent frame drops....
     
  4. twintin macrumors 6502

    Joined:
    Aug 10, 2012
    Location:
    Sweden
  5. alezano thread starter macrumors member

    Joined:
    Mar 11, 2014
    Location:
    Italy
    #5
    Yes also on mine. I have this problem only with my iPhone.
     
  6. joshisaboss macrumors member

    joshisaboss

    Joined:
    Oct 10, 2013
    Location:
    Earth
  7. humar macrumors 6502

    humar

    Joined:
    Feb 17, 2012
    Location:
    Italy
    #7
    On my 4S works fine when phone is unlocked but there's some lag on lock screen..
     
  8. alezano thread starter macrumors member

    Joined:
    Mar 11, 2014
    Location:
    Italy
    #8
    Did you do a clean install?
     
  9. joshisaboss macrumors member

    joshisaboss

    Joined:
    Oct 10, 2013
    Location:
    Earth
  10. TC03 macrumors 65816

    Joined:
    Aug 17, 2008
    #10
    I experience a low frame rate when I open notification center without unlocking. After unlocking it's fine.
     
  11. alezano thread starter macrumors member

    Joined:
    Mar 11, 2014
    Location:
    Italy
    #11
    Exactly the same here.
     
  12. bbfc macrumors 68030

    bbfc

    Joined:
    Oct 22, 2011
    Location:
    Newcastle, England.
    #12
    I kind of see what you mean. It does stutter at the start when pulling it down. It's a very subtle stutter but noticeable.
     
  13. Imory macrumors 6502a

    Joined:
    Feb 2, 2013
    Location:
    Wonderland
    #13
    Yes, it's been reported that the phones suffer from it. I'm currently running a 5 with 7.1 and control center does drop frames when used in lock screen. However, when using it unlocked it's smooth.
     
  14. alezano thread starter macrumors member

    Joined:
    Mar 11, 2014
    Location:
    Italy
    #14
    Ok thank you all , i just wanted to know if it was just me...
     
  15. Radeon85 macrumors regular

    Joined:
    Mar 16, 2012
    Location:
    South Wales, UK
    #15
    Don't have that issue on the 5s or rMini, I did an OTA update from 7.0.6 on the 5s and 7.0.5 on the rMini

    Control center is smooth when locked and unlocked.
     
  16. Zaft macrumors 68040

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    NYC
    #16
    yes I have this on my iphone 5. My wife's iphone 5S is smooth though.
     
  17. sanke1 macrumors 65816

    sanke1

    Joined:
    Nov 9, 2010
    #17
    Yes I have the same problem on 7.1.2 iPad Air.

    Those who do not notice it need to check it again. I googled this problem and it took me here. :apple:
     

Share This Page