LAN connection at college +parallels

Discussion in 'Mac Basics and Help' started by Pmsharp, Jan 26, 2007.

  1. Pmsharp macrumors newbie

    Jan 26, 2007
    Okay, so I recently moved to college, we have the choice of using either their wireless or their LAN connection. Right off my wireless works just fine, except I’m impatient and it's slower than their LAN connection. If your familiar at all with colleges (or at least some colleges) when I open a browser it forwards me to their service where I log in. this worked for the first couple days. I then decided to put Parallels on my computer. That all worked just fine, and I am somewhat able to connected to the internet side through windows (except my version is out of date and I don’t have the right security junk. So it won’t let me visit un-trusted sites) However when I switched back to the Mac side I noticed that my LAN connection was not working. I ran the diagnostic and it said the thing was working just fine, but it would no longer forward me to the page where I log in from. I putsed around in the network settings, and it happens parallels added two Ethernet adaptors (Ethernet Adaptor (en2) and (en3). Now I have no idea what these are, or what they do, but I am figuring they are curtail to Parallels since whenever I delete them they replace themselves. I’ve tried connecting through those, through the built in Ethernet, (with and without the wireless off). A couple days ago I got it to work for a while, but as soon as I turned off my computer and turned it on the next day it started again, the network assistant hasn’t been much help either… so at this point I’m out of ideas. I want to blame this on parallels, but chances are it’s my fault… if you have any ideas of what I can do, it would be appreciated. I’m tempted to take off parallels and see if that solves the problem. Since I really only need it to run a couple applications and not to use the internet. Anyway thank you,

  2. Pmsharp thread starter macrumors newbie

    Jan 26, 2007
    haha i'm an idiot, i think i've figured out the problem... admins feel free to delete this topic :p:D
  3. devilzspy macrumors newbie

    Jun 3, 2008

    hi, I was wondering whats the solution to this as I have the same issue. Would be really helpful


Share This Page