Lan issues since Mavericks

Discussion in 'Mac Basics and Help' started by ChemInventory, Oct 14, 2014.

  1. ChemInventory macrumors newbie

    Joined:
    Oct 14, 2014
    #1
    Ever since Mavericks hosting anything (most commonly Borderlands 2) through lan has not worked, the other computer can connect to the macs Lan wifi but when ever it searches for the game it cannot find it, this goes for anything that gets hosted over lan. when i was running mountain lion it worked fine but since Mavericks and right through to Yosemite it has never worked again.

    I'm not sure if its just my computer or if anyone else has this issue, I've looked on the web and found nothing. if anyone knows how to fix this let me know.

    I'm not the best with the technical side of macs so if the fix has a lot of information i may ask a few questions.
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Do you have the Firewall turned on in :apple: --> System Preferences --> Security & Privacy --> Firewall. If so, try disabling it and rerunning the game to see if that works. If it does, re-enable the Firewall and add exceptions for your games.
     
  3. ChemInventory thread starter macrumors newbie

    Joined:
    Oct 14, 2014
    #3
    Thanks i haven't had a chance to try it yet but thankyou for your help
     
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Report back on the results when you check it out!
     
  5. ChemInventory thread starter macrumors newbie

    Joined:
    Oct 14, 2014
    #5
    ive been away so thats why i havent updated and no, the firewall didnt change anything.
     
  6. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #6
    How is the network set up then?
     

Share This Page