Discussion in 'Mac Basics and Help' started by Kostis pavlo, Sep 2, 2013.

  1. Kostis pavlo macrumors newbie

    Sep 2, 2013

    I would like to set up a LAN between Macbook pro 10.7.5 (server) & a Macbook 10.5.8.

    I hooked up to a Router (TP-LINK TD-8840T) both Macintosh.After checking from Network Preferences that Ethernet is enable I tried to connect to server by clicking GO-CONNECT TO SERVER or command-K but its acting up.The process is being on but actually never connects.

    On the other hand when I try to share files from Sharing preferences it works super.

    Could anyone help me?

    Thanks in advance
  2. simsaladimbamba

    Nov 28, 2010
    What is acting up?
    Is File Sharing enabled on the Mac(s) you want it to be enabled?
    Do you use the correct IP address when using Connect to Server?
  3. Kostis pavlo thread starter macrumors newbie

    Sep 2, 2013
    Well no I don't want to enable File Sharing I just did it to check if the cables are ok etc...

    When I click connect to server is already the correct IP address written.Then I click Connect and then a tab 'Connecting to afp:// shows up which keeps on loading endless!

  4. simsaladimbamba

    Nov 28, 2010
    But why do you want to connect to the other computer, if not for sharing files or accessing it remotely?
    The Sharing preferences pane is there for a reason, the reason being to enable or disable several sharing options.
    The Connect To Server command is there to connect to a server or client via IP or other address. That server or client needs to have some kind of sharing enabled in order to be seen or being able to be connected to, thus File Sharing needs to be enabled even when using Connect to Server.

    Is that understandable?
  5. Kostis pavlo thread starter macrumors newbie

    Sep 2, 2013
    Yeah it's clear.

    I want to send midi messages(are you familiar on midi?) through network so I guess there's no reason to share any files from mac to mac.

    I will try after clicking Sharing files to click ''Connect to Server'' but I have to turn off airport for a while because I use another Router

Share This Page