Lan Port Problem

Discussion in 'Mac Basics and Help' started by srichand, Sep 4, 2010.

  1. srichand macrumors newbie

    Joined:
    Jul 24, 2010
    #1
    hi
    my macbook is not recgnising the lan connection
    i tried at different ports all other computerz xcept mine cud access lan
    i even reinstalled leopard no change
    pleazeee help me
    i also have an query abt how to acess public folders on exchange server on safari in macintosh

    thanx
    :apple:Srichand:apple:
     
  2. Queso macrumors G4

    Joined:
    Mar 4, 2006
    #2
    From the Apple menu in the top left hand corner of the screen select About this Mac, then hit the More Info... button. Under the Ethernet Cards section it should list two items. Can you post what they are?
     
  3. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #3
    Have you Open system Preferences->Network tab to see if the your Mac sees the cable? Have you configured your Mac to get an IP (if your network is running DHCP or Static)? What version of OS X is you mac running?

    You have been extremely vague in asking for help. We can't read your mind. :eek:
     
  4. srichand thread starter macrumors newbie

    Joined:
    Jul 24, 2010
    #4
    these 2 were listed under ethernet tab
    ethernet
    pci14e4,4353

    sry 4 da vague question
    my mac is not recognising da lan cable
    i already gave it da ipsettings
    it used work alright tilll yesterdy:confused::confused::confused:
    dunno wat caused it to happen
    plz help me

    Srichand
     
  5. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #5
    Just as a general but of advice, you're a lot more likely to get serious help if you type like a real person and not a 12-year old with a texting problem.
     

Share This Page