landscape mode not working

Discussion in 'iPhone' started by hathetran, Sep 20, 2014.

  1. hathetran macrumors newbie

    Joined:
    Sep 18, 2014
    #1
    Twice today for some reason my landscape mode isn't working. Tried it on home screen and the mail app but it wouldnt rotate and for some reason everything was upside down. So with the home button at the button all the icons are upside.

    I turned on then off the orientation lock and that fixed i but wondering if anyone else is experiencing this?
     
  2. palemonkey macrumors member

    Joined:
    Sep 26, 2013
    #2
    Experienced this a few times myself.

    Read on twitter switching the phone off and back on helps. Since doing this the problem hasn't re-occured for me.
     
  3. bp1000 macrumors 65816

    Joined:
    Jul 7, 2011
    #3
    Yes here also

    Orientation isn't working as smoothly as iOS7 for me.

    Also when in landscape mode using the camera the on screen buttons randomly don't work
     
  4. Inframan macrumors 6502

    Inframan

    Joined:
    Jan 18, 2013
    Location:
    Los Angeles, California
    #4
    This is also happening for me...its very intermittent and glitchy. Im sure Apple will have it fixed when dot one comes out.
     
  5. ScubaCinci macrumors 65816

    ScubaCinci

    Joined:
    Jul 11, 2008
    Location:
    Cincinnati OH
    #5
    Had it happen once...I clicked the sleep button and turned it back on and it "fixed" it.
     
  6. Appl3FTW macrumors 603

    Appl3FTW

    Joined:
    Nov 15, 2012
    #6
    Op make sure ur running standard icon mode not zoomed mode
     
  7. keeganxt macrumors regular

    Joined:
    Jun 10, 2009
    Location:
    Atlanta, GA
    #7
    you're holding it wrong...couldn't resist. I usually just shake the phone a bit to kind of unstick the accelerometer inside.
     

Share This Page