Language Changed in dock, help?

Discussion in 'MacBook' started by maxd, Jun 13, 2010.

  1. maxd macrumors newbie

    Joined:
    Jun 13, 2010
    #1
    I now suddenly have Korean in my dock when I right click on an icon, as shown in the picture attached. Any ways to make it go back to English? Thanks
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Have you taken a look at System Preferences > Language & Text (Mac OS X10.6) / International (Mac OS X 10.5)?

    Has a restarted / re-login changed anything?

    Btw, no need to make duplicate threads, you can edit your posts via the [​IMG] button (to make attachments, click the GO ADVANCED button).

    The image:

    [​IMG]
     

Share This Page