Language pack Windows 8 Pro

Discussion in 'Windows, Linux & Others on the Mac' started by Koudspeel, Apr 23, 2013.

  1. Koudspeel macrumors regular

    Koudspeel

    Joined:
    Apr 8, 2013
    #1
    Okay so I've got a late 2012 27" iMac. Via BootCamp I installed Windows 8 Pro x64 version. I installed the English version of Windows. Now the pro's of the English version is that whenever I encounter an error it's easy to google the error because English is the most used version.

    Originally I speak dutch and so do my kids. My kids are also using this computer with their own accounts and all. So I've tried to install the dutch language pack and enabled it on their accounts. All seems to work fine UNTIL I restart the computer.

    When the computer boots up again I hold down the option key to select the Windows partition, no problems here so far, just the usual boot process.

    Then whenever the Windows logo pops up it just stays there for an unlimited time. So I restarted the iMac a few times and retried it. No luck. At some point Windows came with some sort of repair/diagnostic thing (I don't fully remember) and it asked if I wanted to restore to an earlier point in time. So I did that. I noticed that it was just a clean install of Windows again and no langauge pack.

    So my question is: does anyone here have experience with the Windows 8 Pro x64 language packs and any problems that come with them?

    Thank you in advace! (sorry for my poor English writing)
     
  2. Koudspeel thread starter macrumors regular

    Koudspeel

    Joined:
    Apr 8, 2013

Share This Page