Language Spell Check Mixed-Up

Discussion in 'macOS' started by Steven.nevets, Apr 14, 2008.

  1. Steven.nevets macrumors regular

    Joined:
    Sep 4, 2006
    Location:
    Vancouver, BC
    #1
    recently I was typing a document in Pages in french, and I somehow managed to change the language of the dictionary into french. This is good, because I wanted the spell check/grammar check in french. The problem is I don't know how to change it back (i did many things to get it this way) and now every application that uses the spell check is saying every english word is wrong.

    when i right-click an underlined word, and go into the languages list, the only option is french, so I don't even know where the english went!

    please help me, the sheer amount of red lines in this post is freaking me out.
     
  2. exxez macrumors newbie

    Joined:
    May 5, 2008
    Location:
    Belgrade
    #2
  3. karenflower macrumors 6502a

    karenflower

    Joined:
    Dec 7, 2007
    #3
    Go to System Preferences > International, and under the Language tab it's likely that Français is at the top. Drag English to the top instead, and the dictionary spell-checking will change to English too.

    Also, I noticed you're from Canada - if you haven't already, you can click 'Edit List...' and select Canadian English, which you can then drag to the top to use.
     

Share This Page