Laptop Started, Froze, then won't start after Reballing GPU

Discussion in 'MacBook Pro' started by Rbastid, Oct 8, 2012.

  1. Rbastid macrumors newbie

    Joined:
    Oct 8, 2012
    #1
    I was having a problem with my GPU, the checker board pattern, and being that I was out of warrenty and may have to buy a new logic board anyway I figured I'd trying reballing my GPU with the hairdryer trick (used it on an Xbox 360 with graphics problems and seen others use it)

    My problem was that at first it wouldn't start up, but once I plugged it in it loaded fine, but when I got to my desktop it didn't connect to the my wireless network and said the date was set back to Jan 2008, which I heard sometimes happens with this fix. I think tried to click the notices off, but my track pad didn't work. So unplugged and took the battery out to reset, figuring a reboot may fix the problem, but now it won't load at all, I still get the green light on my power plug and the lights on my battery, but thats about it. I don't hear anything booting up.



    I don't think its a dead logic chip or CPU because it loaded up fine to begin with, including all programs loading and the fan control program starting my fans at the correct RPMs. I'm gonna take everything again apart tomorrow but figured I'd check to see if anyone had this happen and if they maybe know a fix. I've tried taking out and reinserting the ram and using only 1 chip, but doesn't seem to make any difference.

    If its is a logic board replacement do you know if there are any other boards, besides http://www.powerbookmedic.com/MacBook-Pro-17-216-GHz-Logic-Board-p-20710.html that may work with a 17" Model A1151? Since that one is sold out and I can't seem to find a logic board anywhere else from a reliable dealer.

    Thanks for any help.
    -Rich
     
  2. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #2
    Are you sure you connected the battery, or maybe a bit loose connection, that would be the first thing to check.
     
  3. Rbastid thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    #3
    I don't think the battery is the issue since its plugged in, both the power plug and battery are lighting up green.

    I double checked everything before closing it up, but thats what I was going to check tomorrow. I thought maybe the keyboard wire came off or something wasn't plugged in, but then wondered if it would have started up the first time if that was the problem.
     
  4. Rbastid thread starter macrumors newbie

    Joined:
    Oct 8, 2012
    #4
    Also forgot to mention, when it froze it was the track pad and keyboard that weren't working, there was still the little spinning "Loading Icon" in the pop up internet connection box.
     

Share This Page