Become a MacRumors Supporter for $50/year with no ads, ability to filter front page stories, and private forums.

Kottu

macrumors 6502a
Original poster
Sep 21, 2014
675
723
Recently when I come to Macrumors forum page in Safari, fonts are much larger. It doesn't happen so in any other pages or while using other browsers. Why is it so? I did clear the cache and history but it doesn't help.



Safari.png Brave Browser.png
 

0128672

Cancelled
Apr 16, 2020
5,962
4,783
In Safari, open Preferences > Websites and see if the Page Zoom is greater than 100% for Macrumors. If you prefer, you can change it (and the default page zoom for all websites at the lower right). If you want Macrumors to be smaller than 100%, you can change it there too.

Screen Shot 2022-10-06 at 5.14.45 PM.png


You can do the same thing for a specific website when on that web page by tapping on the gear icon in the Safari toolbar that will give you these options:

Screen Shot 2022-10-06 at 5.16.26 PM.png


Added: oops, sorry, just realized the website preferences menu gear icon isn't in the default Safari toolbar. You can add it if you would find it useful.
 
Last edited:
  • Like
Reactions: Rodan52

Kottu

macrumors 6502a
Original poster
Sep 21, 2014
675
723
Thanks for the reply. If it was just the page zoom, should it be the same for all pages? It looks like only the fonts got larger. So, when I tried with less than 100%, it only zoomed out the page. Screenshot 2022-10-06 at 23.55.31.png Screenshot 2022-10-06 at 23.43.09.png Screenshot 2022-10-06 at 23.42.57.png
 

0128672

Cancelled
Apr 16, 2020
5,962
4,783
Guess I'm not understanding the issue you're describing if page zoom doesn't help. You might also look at your MR account > Preferences > Font Size.
 

jr5x

macrumors member
Aug 2, 2022
70
50
So Cal
Try this: hold down the Command key and press the minus button on the keyboard ( - ). That should zoom you out one level, which will make the text smaller. To zoom in and out, just hold down Command and + or - . See if it remembers your setting between visits to the website.
 

KALLT

macrumors 603
Sep 23, 2008
5,372
3,394
Have you tried clicking on the "Actual Size" menu item in the View menu?

Also, if you press and hold the Option key (⌥ symbol) while viewing the View menu, the "Zoom In/Out" menu items change into "Make Text Bigger/Smaller" menu items. These will just change the font size instead zooming the page. Try those as well.
 
  • Like
Reactions: jr5x and chabig

Kottu

macrumors 6502a
Original poster
Sep 21, 2014
675
723
Thanks for all replies. I tried everything you wrote but it doesn't help. I cleared cache and history. When I tried with forum again, things became normal. BUT, once I clicked to log in, font became large again. 😔. That change was even before I logged in! When I went back to forum page without logging in, it was normal. Now when I am logged in, it's the same fairy tale.
 

Attachments

  • Screenshot 2022-10-07 at 11.23.37.png
    Screenshot 2022-10-07 at 11.23.37.png
    332.9 KB · Views: 52
  • Screenshot 2022-10-07 at 11.23.51.png
    Screenshot 2022-10-07 at 11.23.51.png
    543.5 KB · Views: 48
  • Screenshot 2022-10-07 at 11.06.16.png
    Screenshot 2022-10-07 at 11.06.16.png
    539.8 KB · Views: 50

Kottu

macrumors 6502a
Original poster
Sep 21, 2014
675
723
....

Also, if you press and hold the Option key (⌥ symbol) while viewing the View menu, the "Zoom In/Out" menu items change into "Make Text Bigger/Smaller" menu items. These will just change the font size instead zooming the page. Try those as well.
This method made it better. Thanks!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.