Last chance recovery... more than 20 hours

Discussion in 'Jailbreaks and iOS Hacks' started by byeny, Aug 26, 2010.

  1. byeny macrumors newbie

    Joined:
    Aug 26, 2010
    #1
    Hello

    My Iphone 3GS new bootrom was 3.1.3 spirit before I decided on this Aug. 20 to install 4.0.2; What a mistake
    Well the install failed and the iphone is stuck on the itunes recovery screen
    Note that in May, the iphone fell in water but was working after

    I tried all techniques from:
    - recovery mode (1603 error)
    - dfu mode (1604 error)
    - iReb
    - drain battery
    - disconnect/kill during the restore process
    - try from another PC, try from another mac, try from another new account
    - iRecovery command line
    - standard & custom firmwares
    - 3.1.3 downgrade (impossible cause no SHSH saved)

    None of these worked; It seems the Iphone does not wake up during the "Waiting for iphone" step
    More than 20 hours trying to fix it but no success

    Anyone knows a last chance:
    - to retrieve the photos on the drive ?
    - to flash a new firmware using specialised hardware ?
    - to recover it in a new way ?

    Thanks for your help
     
  2. byeny thread starter macrumors newbie

    Joined:
    Aug 26, 2010
  3. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #3
    1604 is a USB error. If you tried new cables, new USB, and new computer, there may be nothing you can do. You might try running Tiny Umbrella to see if you can select "kick device out of recovery mode,” after getting the 1604 error, but I doubt that’ll fix it. If you saved your blobs Tiny Umbrella would help to downgrade your phone.
     
  4. ulbador macrumors 68000

    ulbador

    Joined:
    Feb 11, 2010
    #4
    I've gotten this before. Completely uninstalling iTunes and reinstalling fixed it
     
  5. TaterToT macrumors 6502

    Joined:
    Sep 16, 2009
    Location:
    OK
    #5
    If your hosts file has ever been modified then you're going to have to fix that, if you're on a Mac, open up finder, select go from the top bar and go to folder, then type /etc and hit enter. Find the hosts file and open it up, if the bottom line has 127.0.0.1 gs.apple.com or something similar drag the file to your desktop, edit the folder with textedit and delete that or put a # in front of it. Drag it back into the /etc folder and authenticate.

    I'm not sure if this is your problem but it has been a problem for me before
     
  6. shanmugamm macrumors newbie

    Joined:
    Oct 17, 2010
    #6
    am facing the same issue

    hi, can someone please tell how to get the phone back and running..its the same issue, all i did was try to upgrade from 3.1.3 to 4.1 or whatever the current one is...the phone s in the same screen of itunes and usb cable logo.- Please help, we have tried everything, not sure if the phone is bricked.... cant restore it to default, tried restoring backups, changing pc s etc..... how can this be sorted?? should this be taken to apple to restore?? is this cos this phone was jailbroked?? i got this as a gift from someone who is not reachable, so i dont even know if this was jailbroken, all i know was today i tried to upgrade from 3.3 and thats the end of the phone ever showing the start up screen
     
  7. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #7
    Your phone is not bricked (overused newbie term), it is on the activation screen. You need to get a sim from the carrier who sold the phone to activate it. Put the sim in and connect to itunes.
    Everytime you update the firmware, you have to re-activate.
     
  8. rsk137 macrumors member

    Joined:
    Sep 11, 2008
    #8
    Yesterday mine was doing the same thing. Would not restore at all. I used 4 different computers (some mac some pc) about 8-9 times and no dice. I used RecBoot to jump it out of recovery mode into the activation mode. It's a one click app and it's free. Worked like a charm after having a phone not work for 24 hours.

    Just click the "RecBoot Exit" and click the one button, hopefully this will work out for you!

    Link
     

Share This Page