iPhone 'Last Compatible' version of apps for iPhone 5 with iOS 6.1.4

Discussion in 'iOS 6' started by jjemin, Apr 12, 2015.

  1. jjemin macrumors newbie

    Joined:
    Aug 16, 2010
    Location:
    Seoul, Korea
    #1
    Hi there!

    I have some questions for those folks who own the iPhone 5 still with iOS 6!!!

    I currently own the iPhone 3GS with iOS 6.1.6.

    I can install any application with 'Last Compatible' version with no problem.

    Then I recently made up my mind to purchase the second hand iPhone 5 with iOS 6.1.4, because I love the design of icons of classical iOS.

    Before I proceed to buy a new phone, I have few questions about it.

    1. I am just curious whether the iPhone 5 with iOS 6 still lets me install the 'Last Compatible' version of apps as iPhone 5 is still upgradable to iOS 8.

    2. If it is 'not' possible to install 'Last Compatible' version of apps on the iPhone 5 with iOS 6, is it possible to move the backup apps from iPhone 3GS to iPhone 5 with iOS 6 in my iTunes which are obviously the 'Last Compatible' version for iOS6???

    Thank you in advance!
     
  2. Jr. Pac macrumors member

    Joined:
    May 23, 2014
  3. TRDmanAE86 macrumors 6502

    TRDmanAE86

    Joined:
    Jan 27, 2015
    Location:
    New England
    #3
    Also, the cool thing about compatable apps is that if they do not let you download them on your iOS 6 iPhones, you can download them through itunes and, use iCloud to get the most recent compatable version.
     

Share This Page