Last stable version of Transmission?

Discussion in 'Mac Apps and Mac App Store' started by petersays, May 6, 2008.

  1. petersays macrumors member

    Joined:
    Nov 2, 2007
    Location:
    Sweden
    #1
    Hi,

    im currently using 0.82. IS there any reason for upgrading? Previous times (0.95, 0.96) were disasterous, and reading on the transmission forums it doesn't seem to be that much better now.

    So upgrade or stick with 0.82. What's your pick?
     
  2. glasserp macrumors regular

    Joined:
    Apr 4, 2008
    Location:
    Detroit, MI
    #2
    Well I use 1.11 and it works like a charm. I don't see why not. You could always go back...
     
  3. CWallace macrumors 601

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #3
    I am on whatever the latest release is and it's working fine for me.
     
  4. iPowers macrumors 6502

    Joined:
    Dec 23, 2006
    Location:
    Arizona
    #4
    Yeah same for me. The latest 5 or so versions have been working great for me.
     
  5. benlangdon macrumors 65832

    benlangdon

    Joined:
    Jan 13, 2008
    #5
    actuallly mine cuts out every once in a while.
    and i have cable internet and it says my cable is connected

    then 30 sec later its back up again

    wierd.
     
  6. SilentBob1337 macrumors newbie

    Joined:
    May 6, 2008
    #6
    i'm on 1.06, i think it said. i haven't upgraded out of sheer laziness, but it works fine for me...
     
  7. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #7
    I use the latest builds that aren't even the stable ones. :rolleyes:
     
  8. theLimit macrumors 6502a

    theLimit

    Joined:
    Jan 30, 2007
    Location:
    up tha holler, acrost tha crick
    #8
    I'm using 1.11 and it's working fine. A few of the .9x releases didn't work so well for me, hanging and quitting for no apparent reason.
     
  9. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
    #9
    The latest version of Transmission works fine here.
     
  10. ankou macrumors newbie

    Joined:
    May 5, 2008
    #10
    I'm updating transmission very cautiously as long as it likes to crash on my machine as a crazy.
    After using 0.8x, I've updated now to 1.05.4987. It works rather stably at the moment.
     
  11. spooky mulder macrumors regular

    Joined:
    Apr 5, 2008
    Location:
    ca
    #11
    using the latest version here and it works fine
     
  12. Osarkon macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #12
    The latest release seems rock solid for me, as have the last few. :)
     
  13. ebel3003 macrumors 6502a

    ebel3003

    Joined:
    Jun 20, 2007
    Location:
    "The Google"
    #13
    I am running 1.11 build 5740 currently. Most of the latest builds have been extremely stable. I usually run the clients a few days at a time and have not received a crash since before 1.0.
     
  14. Plusbits macrumors member

    Plusbits

    Joined:
    May 4, 2008
    Location:
    Birmingham, UK
    #14
    I'm running the latest version and all seems fine, except that it keeps closing suddenly forcing me to restart it. Would just installing it again fix this does anyone know? As it's just becoming irritating now
     

Share This Page