Last visited time set to current time. Why?

Discussion in 'Site and Forum Feedback' started by mwickens, Jul 14, 2008.

  1. mwickens macrumors member

    mwickens

    Joined:
    Oct 12, 2006
    Location:
    Toronto
    #1
    Sometimes when I visit the forums, my "Last visited" time shows as the current time. I can't see any pattern to when this occurs, but it's probably about 25% of my visits.

    This wouldn't be a problem except that clicking on New Posts returns nothing in these instances.

    Any idea why this happens and how to fix it?

    Thanks,
    Mark
     
  2. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #2
    Are you auto logged in or do you have to type a password every time. Do you clear cookies? If you clear them there are 2 you want to keep, bbuserid and bbpassword.
     
  3. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #3
    I experience this occasionally when I enter the forums for the first time that session and then immediately click on another forum page before I've really let the first one load. I don't know the exact circumstances that cause that hiccup, as it happens only very rarely to me, but it's always something like that for me.
     
  4. mwickens thread starter macrumors member

    mwickens

    Joined:
    Oct 12, 2006
    Location:
    Toronto
    #4
    I'm logged in automatically and don't clear cookies.

    Glad someone else is seeing it. I'll try to watch what I'm doing a bit more closely in order to narrow down the conditions.

    Mark
     
  5. mac 2005 macrumors 6502a

    mac 2005

    Joined:
    Apr 1, 2005
    Location:
    Chicago
    #5
    It's personal, mate. But don't tell anyone I let you in on the secret! Shh! If the Internets knew that I let you know their plot, I'd be relegated to the same fate.
     

Share This Page