Late '08 MBP paired with 27" ACD = sound issues

Discussion in 'MacBook Pro' started by jamesryanbell, Oct 31, 2010.

  1. jamesryanbell macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
    #1
    About every 72 hours or so, the sound stops working (through the 27"ACD speakers) and I have to unplug all three connectors and plug them back in to get the sound to work (Late '08 MBP always in clamshell mode hooked up to new 27" ACD). The sound will be working fine, and then out of nowhere I'll hit the sound up or down buttons and there's like 2-3 seconds latency (sometimes up to five) for the volume bar to respond on the screen. No sound. I can't do anything to fix it thus far. I just have to unplug all of the cables and reconnect them (to the MBP from the monitor). That in turn powers off the external hard disk drives I have hooked up to the USB ports on the monitor, which is a big pain.

    Is this a known issue that I might have missed in a search? Something on my part I'm doing wrong?

    Any ideas or help would be appreciated.
     
  2. jamesryanbell thread starter macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
  3. jamesryanbell thread starter macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
  4. jamesryanbell thread starter macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
    #5
    Thanks for the link.

    If there's anything new, please post in this thread though! Thanks. :)
     
  5. jamesryanbell thread starter macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
  6. aimbdd macrumors 6502a

    Joined:
    Dec 10, 2008
    Location:
    East Cost
    #8
    Have you called apple support?
    Edit: Beaten to it... i left this tap open and just got to it haha.
     
  7. jamesryanbell thread starter macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
    #9
    They don't seem to want to acknowledge that it's a SOFTWARE issue. It's not the monitor. Exchanges are a waste of time. It's happening all over the place.
     
  8. jamesryanbell thread starter macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009

Share This Page