Late '09 iMac being unresponsive. Please help!

Discussion in 'iMac' started by hulk2012, Dec 16, 2012.

  1. hulk2012 macrumors 6502

    Joined:
    Jul 13, 2012
    #1
    I've got late 2009 27" iMac with 3.06 Ghz Intel Core Duo, 12 GB RAM, ATI Radeon HD 4670 256 VRAM running osx 10.8.3 beta built 12D38. I'm facing a lot of glitches, freezes, safari after few mins being open become unresponsive so does the computer. Could sell it and either get new one, build custom g5 or install SSD. Need help please...
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    If you're having performance issues, this may help:

    Follow every step of the following instructions precisely. Do not skip any steps.
    1. Launch Activity Monitor
    2. Change "My Processes" at the top to "All Processes"
    3. Click on the "% CPU" column heading once or twice, so the arrow points downward (highest values on top).
      (If that column isn't visible, right-click on the column headings and check it, NOT "CPU Time")
    4. Click on the System Memory tab at the bottom.
    5. Take a screen shot of the entire Activity Monitor window, then scroll down to see the rest of the list, take another screen shot
    6. Post your screenshots.
     
  3. piimac macrumors newbie

    Joined:
    Oct 28, 2011
    #3
    Late '09 iMac

    I have this iMac, too. Was your iMac one of those with the Seagate HD that was replaced? Memory is really cheap. You can get 4 GB for <$20 and could be used to verify memory isn't a problem.

    This probably isn't any help but just a couple of things to "contemplate".
     
  4. hulk2012 thread starter macrumors 6502

    Joined:
    Jul 13, 2012
    #4
    There you go!
    ImageUploadedByTapatalk1355696991.417267.jpg
    ImageUploadedByTapatalk1355697004.311925.jpg
     
  5. hulk2012 thread starter macrumors 6502

    Joined:
    Jul 13, 2012
    #5
    Already got 8GB having 12GB in total. But after stuff running in background a d safari opened I'm left with 4-5GB free one.
     
  6. hulk2012 thread starter macrumors 6502

    Joined:
    Jul 13, 2012
    #6
    That's after launched safari with one Facebook tab opened (image)
    ImageUploadedByTapatalk1355697567.419348.jpg
     
  7. hulk2012 thread starter macrumors 6502

    Joined:
    Jul 13, 2012
    #7
    Sorry for a quality. Here is the best I could upload..
    ImageUploadedByTapatalk1355697648.479554.jpg
    ImageUploadedByTapatalk1355697662.699695.jpg
    ImageUploadedByTapatalk1355697676.386434.jpg
     

Share This Page