Late-2006 Xserve and Xraid problems

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Pkupman57, Jul 20, 2014.

  1. Pkupman57, Jul 20, 2014
    Last edited: Jul 21, 2014

    Pkupman57 macrumors regular

    Joined:
    Apr 18, 2013
    Location:
    El Lay, CA
    #1
    Hello,
    Not sure if this is the right place, but it seems as close as I can find to post this

    I just picked up a late 2006 Xserve and its matching Xraid. I was told it was fully functional.

    When I got it home, the Xserve booted (damn these things are loud), though I don't have the proper adapter to hook a monitor up to it at this time). I turned it back off via the power button.

    That was the only sign of life. Now, I can plug it in, and the PSU fans come on, and ethernet lights light up, and thats it. I can push all the buttons I want, and nothing happens. I opened it up, pulled the battery, reset it, and re-seated all the RAM and cards. Everything seems fine. But still, no life.

    The Xraid itself, I can plug it it, and there is a green light on both PSUs that flashes, but thats it. No sign of life whatsoever. I pushed the power button on the back, but still nothing.

    These both seem to be DOA. The guy I got them from used them for a while, and he said the worked fine. There is some corrosion on the outer cases and screws and such (Was used in a 1920s building on the beach, here in SoCal) but they seem to be intact without anything obviously wrong. I got these because the price was right, and Ive always wanted to play with them. But, Im starting to wonder if they are worth it if this isn't an easy fix.

    I suppose I could resell them as is, but not sure anyone would want them. (they are in their original boxes and such too though)

    Any help would be greatly appreciated. :confused:
     
  2. Pkupman57 thread starter macrumors regular

    Joined:
    Apr 18, 2013
    Location:
    El Lay, CA
    #2
    Ok, I would still like any help you guys could offer. But, I have listed this on Craigslist also. I feel like its probably something simple, especially for someone who knows these systems. especially since it DID boot just fine, several times.

    If anyone has any ideas, i will still try to play with them until they are sold, or parted out. (would rather sell whole, but parts might work too.. Unfortunately I can't use the marketplace here yet.... )
     
  3. sevoneone macrumors 6502

    Joined:
    May 16, 2010
    #3
    I have heard of Xserves not starting up if the battery on the built-in raid controller is dead. Have you checked that?
     
  4. jamall, Jul 28, 2014
    Last edited: Jul 29, 2014

    jamall macrumors regular

    Joined:
    Jun 9, 2003
    Location:
    Canberra, Australia
    #4
    Get a Mini DVI Adapter

    You can get a mini DVI to VGA or DVI adapter for under five bucks on ebay, that'd be my first step. While you wait for it to arrive have a play with the power and system identifier buttons on the front. With the power off, hold in the system identifier button then briefly press the power button. Continue holding in the system identifier button until the top row of blue lights blinks sequentially (about three seconds) then release it. The rightmost light in the bottom row should be on, indicating the first startup mode. Pressing the system identifier button cycles through the bottom row of lights from right to left. When the light for the action you want is on, hold the system identifier button in for about two seconds until all lights in the top row are on, then release it. The modes are, right to left:

    -system disk
    -network boot
    -start from leftmost drive
    -boot next disk other than startup disk
    -target disk mode
    -reset PMU

    I'd try resetting your PMU first, but if you don't get any response from pushing the front panel buttons try downloading an iOS app called IPMI Touch and see if you can communicate with the LOM system, seeing as your ethernet activity lights are still working. In regards to the Xserve RAID, can you see it from another Mac attached to the same network running RAID Admin Utility, and if not have you tried the reset switches on each of the two controller modules? I seem to remember disabling the physical power button on mine at one stage for some reason. I can't recall the exact details but I'm pretty sure to reset each module you just hold the button in with a paper clip for ten seconds while the power's off. The manual is easy to find at Apple support if that doesn't work. After the reset the monitoring password will default to "public" and the maintenance password will be "private". HTH
     

Share This Page