Late 2007 iMac 2.4 ati 2600 will never boot into 64bit why?

Discussion in 'macOS' started by Big Jelly, Aug 28, 2009.

  1. Big Jelly macrumors newbie

    Big Jelly

    Joined:
    Aug 28, 2009
    #1
    Sorry I am an utter newbie here, and I just got an late 2007 iMac the one with 2.4ghz Dual Core and the ati2600 320gb HD Model for a great price.

    So I just got snow leopard and I installed it. Its listing everything at 32bit. So I did some research and found a command to run that tells me my EFI is 64 capable.

    I tried holding down the 4 and 6 keys also (just press both down at the same time while booting) and still in 32bit. SO I tried to edit and force the 64bit on the apple.plist file and it still wont boot into 64bit.

    I checked the sites and my system is supposed to be 64bit capable the EFI says it is, but I can not see, to get it to work.

    Am I doing something wrong?
     
  2. rds macrumors regular

    Joined:
    Aug 9, 2007
    #2
    Regardless of whether you can boot into the 64-bit kernel or not, you aren't missing out on anything.
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    You're not doing anything wrong. The drivers and kernel extensions aren't there.
     

Share This Page