late 2008 macbook pro crashing plus front power LED problem

Discussion in 'MacBook Pro' started by dugolick, Jun 22, 2009.

  1. dugolick macrumors newbie

    Joined:
    Jun 22, 2009
    #1
    alright so everything with my late 2008 macbook pro had been fine up until about three weeks ago when it started to randomly crash (while watching movies online and using vuze). so tonight i decided to reset the PRAM since i had seen that as a possible solution on some of the other threads on this issue. did that but now the front power LED doesn't come on when the computer is on. so far no crashes yet but who knows. can anyone offer some words of wisdom?
     
  2. Dragonlance1561 macrumors member

    Dragonlance1561

    Joined:
    Aug 16, 2007
    #2
    Someone correct me if I'm wrong but I believe the white LED at the front only turns on when the MBP is starting up/shutting down. It also flashes slowly when the MBP is in sleep mode. Otherwise it remains off. At least thats what mine does.
     
  3. dugolick thread starter macrumors newbie

    Joined:
    Jun 22, 2009
    #3
    hmm. ok. maybe i was just freaking out because of the freezing going on. thanks
     
  4. hamis92 macrumors 6502

    Joined:
    Apr 4, 2007
    Location:
    Finland
    #4
    Correct. That's why it's actually called "sleep indicator light" by Apple. On desktop Macs however, the LED should be on also while the computer is on.
     
  5. Ploki macrumors 68000

    Joined:
    Jan 21, 2008
    #5
    the very same happened to me :D

    i guess i was just used to the desktop having a LED when is on... got me confused "its powered on and the led doesnt work? wth?". it was about two weeks after i bought it. :)
     

Share This Page