Late 2008 MacBook wifi problem

Discussion in 'MacBook' started by Billenium_uk, Oct 12, 2013.

  1. Billenium_uk macrumors newbie

    Joined:
    Feb 21, 2005
    #1
    Hi since installing the latest mountain lion software update from Apple I seem to be encountering an really annoying bug. Sometimes (and this isn't repeatable everytime) when I start the MacBook up the wifi is switched off. When I try to switch it on it appears to connect but the usual wifi connected symbol is greyed out and I don't seem to have connected properly or it won't switch on at all. The only way to pick up wifi properly is to restart. This is quite an annoying bug. Also worth mentioning that I've recently upgraded the MacBook with more RAM and a larger hard drive which I wouldn't have thought could have contributed to this as it seems to be a software problem but I don't want to rule it out. Does anyone have any suggestions on what I can do? I've done some reading and can't see that this is a known issue so not really too sure what to do next?
     
  2. MeUnix macrumors 6502

    Joined:
    Aug 21, 2013
    Location:
    San Francisco
    #2
    Did you upgrade to Mountain Lion 10.8.5?

    Also, a "fresh" install may help solve the problem. I personally haven't experienced this bug on either one of my MacBook's.
     
  3. Billenium_uk thread starter macrumors newbie

    Joined:
    Feb 21, 2005
    #3
    It was a fresh install of mountain lion when I replaced the drive and then a software update to 10.8.5 I didn't notice the problem before the software update though so presume it is something to do with that? It really is quits an annoying bug!!
     

Share This Page