Late 2011 MBP won't start (no radeongate)

Discussion in 'MacBook Pro' started by The Unseen, Sep 7, 2015.

  1. The Unseen, Sep 7, 2015
    Last edited: Sep 7, 2015

    The Unseen macrumors member

    The Unseen

    Joined:
    Jun 24, 2012
    Location:
    Naples, Italy
    #1
    Sorry for the long post and for not perfect english, but it is not my primary language.

    Hi all! I am in a weird situation and I don't know what to do. Let me explain :

    Last month I decided to format my mac, update the firmware of my samsung ssd 840 EVO, possibly leaving a 32 gig partition for Win 10 .
    I Made my nice backup, but I saw that Samsung does not support the firmware update from mac osx (the firmware is there, but not the' utility like windows).
    After failing all exotic methods to update the firmware on mac osx, temporarily give up.
    So I made a stick with osx installer and install my copy of OSX El Capitan Public Beta, which played very well on my mac.
    But I "had" to update the old SSD firmware , and, as the 'installation of OSX was still virtually untouched, having my osx installer on a USB stick I made also an USB stick with windows 10 installer.
    I was thinking to install Windows, update the SSD firmware and again put osx with win from bootcamp later.
    l 'installation of the windowsthe Windows Installer from USB booted fine, but the set up was aborted with the message "Windows could not update the computer's boot configuration. Installation can not proceed".
    All right, I gave up with SSD firmware update.
    So I wanted to go back to OSX.
    I inserted the USB stick with the installer of osx that previously worked like a charm, I start the Mac, and ..... NOTHING TO DO! After the white screen with apple and line below, I've got just white screen!
    I've zapped the PRAM, restored the SMC,
    I also tried with " Internet Restore" that booted perfectly, but that leads to the same white screen ...
    Now I find myself with a Mac basically useless, the 'only thing that makes me do is the' Windows Setup but concludes with the message that I wrote!
    Yesterday I've installed OSX on the SSD attaching it to an iMac via USB, but putting it in my MBP it won't start (black screen after white screen with Apple logo)
    I've tried also Genius Bar, but no luck, the solution is "out of the protocol".
    What can I do?
     
  2. faxoli macrumors newbie

    Joined:
    Feb 16, 2012
    #2
     
  3. Fl0r!an macrumors 6502a

    Joined:
    Aug 14, 2007
    #3
    Did you try installing OS X to another drive? Sounds to me like an 'unhappy' SSD. A friend of mine had a very similar problem some years ago with a Samsung SSD, too. Maybe your bootcamp attempt messed something up on your SSD.
     
  4. faxoli macrumors newbie

    Joined:
    Feb 16, 2012
    #4
    on early 2011 15
    The very last firmware on the 840 evo corrupted osx made me reinstall osx, bootcamp win 7 partition was fine. Are you using the optical bay? If so you would need a OWC data doubler since the cheap one i had for years with the samsung 830 256gb gave me the white screen on boot after i cloned to the 1TB 840 evo.

    Try it in the main hdd bay (took me forever to fiqure out) so great osx lets you boot from externals
     

Share This Page