Late 2012 27-inch iMac brightness drops

Discussion in 'iMac' started by Hexley, Jun 19, 2015.

  1. Hexley macrumors 6502a

    Joined:
    Jun 10, 2009
    #1
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    Try this: System Preferences > Displays and uncheck "Automatically adjust brightness".
     
  3. Hexley thread starter macrumors 6502a

    Joined:
    Jun 10, 2009
    #3
    thanks Red. How do you like your Retina Core i7?
     
  4. Hexley thread starter macrumors 6502a

    Joined:
    Jun 10, 2009
    #4
    I uncheck it and it still drops. :(
     

Share This Page